请教养员僚佐编写股价站不到3日线中,MACD同时金叉的选股公式(已松恢复:股述)2016-11-26 12:39:00 到来源:股票壹网 评论:0 点击:


2019年5月23日

  请教养员僚佐编写股价站不到3日线中,MACD同时金叉的选股公式(已松恢复:股述)

  把macd目的改为选股粘不才面就好了。此雕刻么也行——

  MA13:=MA(C,13);

  CROSS(MACD.DIF,MACD.DEA) AND CROSS(C,MA13);

  –收到,谢谢教养员僚佐处理!!!!–谢谢教养员僚佐处理!!!!–念书了,长见识–念书了,长见识

  寂寞高飞: 2016-11-26 12:39

  请教养员编写壹个畅通臻信的目的

  要寻求:1、MACD金叉

  2、当天股价在站不到3日线。

  之前已找到壹个公式,

  MA13:=MA(C,13);

  CROSS(DIF,DEA) AND CROSS(C,MA13);

  条是写进选股公式,反应如次,

  以后公式 : 红杏出产墙 (环境选股公式)

  错误句子 :

  CROSS(DIF,DEA) AND CROSS(C,MA13)

  详细信息 : 不知字符串 DIF

  错误宗始位置 : 23 ; 长度: 3

  我就不会设置了,劳动驾那位教养员指点,谢谢!!!!!!!!!

  [ 本帖最末由 任方 于 2016-11-29 19:46 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请教养员僚佐编写股价站不到3日线中,MACD同时金叉的选股公式(已松恢复:股述)..更多概微请加以下投降上涨停微信:gupiao139

  请教养员改成黄柱选股(已松恢复:张登杰采)

  谢谢稀彩分享!–顶持 谢谢稀彩分享!–MB1:=EMA(WINNER(C)*100,5),COLORYELLOW;

  MB2:=EMA(MB1,2),COLORBLUE;

  MB3:=EMA(MB2,2),COLORBLUE;

  MB4:=EMA(MB3,2),COLORBLUE;

  N:=5;

  VAR2:=MB1;

  VAR3:=DRAWLINE(VAR2>=HHV(VAR2,N)=1,VAR2,VAR2<=LLV(VAR2,N)=1,VAR2,1);

  黄柱:VAR2=VAR3 AND VAR2<MB4;–顶持 谢谢稀彩分享!–谢谢分享

  融洽2007: 2016-11-26 12:49

  MB1:=EMA(WINNER(C)*100,5),COLORYELLOW;

  MB2:EMA(MB1,2),COLORBLUE;

  MB3:EMA(MB2,2),COLORBLUE;

  MB4:EMA(MB3,2),COLORBLUE;

  MB5:EMA(MB4,2),COLORBLUE;

  MB6:EMA(MB5,2),COLORBLUE;

  MB7:EMA(MB6,2),COLORBLUE;

  MB8:EMA(MB7,2),COLORBLUE;

  MB9:EMA(MB8,2),COLORBLUE;

  MB10:EMA(MB9,2),COLORBLUE;

  MB11:EMA(MB10,2),COLORBLUE;

  MB12:EMA(MB11,2),COLORBLUE;

  MB13:EMA(MB12,2),COLORBLUE;

  MB14:EMA(MB13,2),COLORBLUE;

  N:=5;

  VAR2:MB1;

  VAR3:DRAWLINE(VAR2>=HHV(VAR2,N)=1,VAR2,VAR2<=LLV(VAR2,N)=1,VAR2,1);

  XG:=REF(VAR2,1)=REF(VAR3,1) AND VAR2>REF(VAR2,1);

  STICKLINE(VAR2=VAR3 AND VAR2<MB4,VAR2,VAR2+10,1,0)COLORYELLOW;

  STICKLINE(XG,VAR2,VAR2+10,1,0),COLORRED;

  [ 本帖最末由 任方 于 2016-11-29 19:47 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请教养员改成黄柱选股(已松恢复:张登杰采)..更多概微请加以下投降上涨停微信:gupiao139

  请教养员把目的修改成选股公式(已松恢复:石头8818)

  @牛气很旺 条是买进进选股吗?–是的,卖点在买进入后却以很直不清雅的看到,同时还却以经度过其他方法处理卖点–@牛气很旺

  是想编纂以下的哪壹点终止选股?进?关怀?还是重心关怀

  DRAWTEXT(买进入线>76.5 AND CROSS(卖线,必卖线),必卖线*1.15,’进’);

  DRAWTEXT(CROSS(买进入线,78.5),买进入线,’关怀’),COLORRED ;

  DRAWTEXT(CROSS(买进入线,85),买进入线,’重心关怀’),COLORWHITE ;

  选股修改如次:

  N:=13;M:=9;M1:=3;

  VAR1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  VAR2:=SMA(VAR1,M1,1);

  卖线:=SMA(VAR2,M1,1);

  必卖线:=SMA(卖线,M1,1);

  VAR3:=(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M))*100;

  VAR4:=SMA(VAR3,M1,1);

  VAR5:=SMA(VAR4,M1,1);

  买进入线:=SMA(VAR5,M1,1);

  选股:买进入线>76.5 AND CROSS(卖线,必卖线);

  如想换成“关怀“选股 或 ”重心关怀”

  用以下选股区别提交流动“选股:买进入线>76.5 AND CROSS(卖线,必卖线);”即却:

  选股:CROSS(买进入线,78.5);

  选股(CROSS(买进入线,85);

  –关怀记号太多,条是买进当选股,亦进–@牛气很旺 却以了吗?–教养员您好,试了下了

  卖线:=SMA(VAR2,M1,1)

  详细信息 : 某个操干数没拥有拥有相应的操干符婚配!

  错误宗始位置 : 105 ; 长度: 3–@牛气很旺

  将数值提交流动即却(删掉落等号“=”前空格):

  VAR1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

  VAR2:=SMA(VAR1,3,1);

  卖线:=SMA(VAR2,3,1);

  必卖线:=SMA(卖线,3,1);

  VAR3:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100;

  VAR4:=SMA(VAR3,3,1);

  VAR5:=SMA(VAR4,3,1);

  买进入线:=SMA(VAR5,3,1);

  选股:买进入线>76.5 AND CROSS(卖线,必卖线);

  –太感谢教养员啦,也感谢股票壹论坛,选股环境经度过。谢谢您佰忙中的照顾!!!!–@牛气很旺 我的目的怎么样?–什分棒儿子,谢谢石头教养员!!!!!!–@牛气很旺 什分棒儿子?订阅呗。–@牛气很旺 松恢复曾经经度过,请按规则央寻求修改题目,加以(已松恢复,石头8818)的字样。

  牛气很旺: 2016-11-26 12:51

  N:=13;M:=9;M1:=3;

  VAR1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  VAR2:=SMA(VAR1,M1,1);

  卖线: SMA(VAR2,M1,1);

  必卖线: SMA(卖线,M1,1);

  VAR3:=(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M))*100;

  VAR4:=SMA(VAR3,M1,1);

  VAR5:=SMA(VAR4,M1,1);

  买进入线: SMA(VAR5,M1,1);

  压服线: 85;

  触底儿子线: 9;

  DRAWTEXT(买进入线>76.5 AND CROSS(卖线,必卖线),必卖线*1.15,’进’);

  DRAWTEXT(买进入线>56 AND 买进入线<=76 AND CROSS(卖线,必卖线),卖线,'剩意');

  DRAWTEXT(买进入线78 AND 必卖线>78 AND CROSS(必卖线,卖线),必卖线,’跑’),COLORGREEN ;

  DRAWTEXT(CROSS(买进入线,78.5),买进入线,’关怀’),COLORRED ;

  DRAWTEXT(CROSS(买进入线,85),买进入线,’重心关怀’),COLORWHITE ;

  上拐:=必卖线<50 AND 卖线REF(卖线,1);

  下拐:=必卖线>50 AND 卖线>必卖线 AND 卖线<REF(卖线,1);

  DRAWICON(上拐,买进入线,1);

  DRAWICON(下拐,必卖线,2);

  [ 本帖最末由 任方 于 2016-11-29 19:49 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请教养员把目的修改成选股公式(已松恢复:石头8818)..更多概微请加以下投降上涨停微信:gupiao139

  请教养员帮写个换顺手比值与均线的选股公式,谢谢!

  选股公式,谢谢!

  叶丰智: 2016-11-26 12:51

  请教养员僚佐写个同时适宜以下环境的选股公式,谢谢!

  1、 父亲前儿上涨停,换顺手比值父亲于10%;

  2、 前儿上涨停,换顺手比值父亲于10%;

  3、 昨天长上影线收盘,收盘价低于前儿收盘价;

  4、 皓天收盘价低于5日均线,父亲于10日均线;

  5、 5日、10日、20日、30日均线多头发散向上,MACD在0轴之上。

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请教养员帮写个换顺手比值与均线的选股公式,谢谢!..更多概微请加以下投降上涨停微信:gupiao139

  请教养员帮我做壹个股价回调到60日均线的选股公式(已松恢复:柳枝飘飘)

  @豆豆夹 ABS(C-MA(C,60))/MA(C,60)<0.005;–@柳枝飘飘 谢谢教养员的公式。

  豆豆夹: 2016-11-26 13:13

  请教养员帮我做壹个股价回调到60日均线的选股公式。

  [ 本帖最末由 任方 于 2016-11-29 20:13 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请教养员帮我做壹个股价回调到60日均线的选股公式(已松恢复:柳枝飘飘)..更多概微请加以下投降上涨停微信:gupiao139

  父亲聪颖上市日期选股(收听雪寻股教养员已僚佐处理)

  @丁國華

  父亲聪颖、D1970TODATE(X),违反掉落1970日期X的日期值。

  **************************************************

  时间段终点日期:=D1970TODATE(1070101);

  时间段终点日期:=D1970TODATE(1160101);

  时间距退:时间段终点日期-时间段终点日期;–谢谢熊市新顺手2008,但我试了壹下,股票全选出产到来了,还是不行。–上市日:=REF(DATE,BARSSINCE(V));{下载整顿个数据后选股}

  选:上市日>1070101 AND 上市日<1160101;{2007年1月1日到2016年1月1日时间}–什分感谢收听雪寻股,尽算是却以了。

  丁國華: 2016-11-26 13:44

  即席教养员,我想选2007年1月1日到2016年1月1日时间上市的股票,在网上搜索到壹个

  时间段终点日期:=CROSS(CROSS(DATE,1070101),0.5);

  时间段终点日期:=CROSS(CROSS(DATE,1160101),0.5);

  时间距退:SUMBARS(时间段终点日期,1)-SUMBARS(时间段终点日期,1);

  但选出产到来的股票是1991到2007年的股票

  却不成以用FINANCE2(2)函数到来选2007年1月1日到2016年1月1日时间上市的股票?

  谢谢了!

  [ 本帖最末由 丁國華 于 2016-11-26 19:34 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  父亲聪颖上市日期选股(收听雪寻股教养员已僚佐处理)..更多概微请加以下投降上涨停微信:gupiao139

  菜鸟追就教养员写壹个(高开5%以上收假阴,量比父亲于3)选股公式(已松恢复:石头8818)

  @Q_2759306

  目的如次:

  往昔日上涨幅:=(C-REF(C,1))/REF(C,1)*100;

  量比:=VOL/MA(REF(VOL,1),5);

  收盘上涨幅:=(o-REF(C,1))/REF(C,1)*100;

  选股:IF((C0)and(收盘上涨幅>5)and(量比>1.03),88,0),COLORyellow,LINETHICK1;

  –@Q_2759306

  A1:=O/REF(C,1)>1.05 AND O>C AND C>REF(C,1);

  A2:=VOL*5/SUM(REF(VOL,1),5)>3;

  选股:A1 AND A2;–谢谢两位教养员,不胜于感谢–@木雪衣 教养员:能帮我写壹个畅通臻信30分周期K线MA5MA10金叉死叉盘中预缓急公式吗?先谢度过:))–A1:=CROSS(MA(C,5)#MIN30,MA(C,10)#MIN30);

  A2:=CROSS(MA(C,10)#MIN30,MA(C,5)#MIN30);

  A3:=BARSLAST(A1);

  A4:=BARSLAST(A2);

  XG:A1 AND A2 AND A3>A4;

  Q_2759306: 2016-11-26 13:52

  高开5%以上收假阴,量比父亲于3

  [ 本帖最末由 任方 于 2016-11-29 20:17 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  菜鸟追就教养员写壹个(高开5%以上收假阴,量比父亲于3)选股公式(已松恢复:石头8818)..更多概微请加以下投降上涨停微信:gupiao139

  僚佐哪位巨万匠给出产源码

  顾比均线–谢谢分享辛劳动了。。–@苏正西利利

  ZDF:=(C-REF(C,1))/REF(C,1)*100; STICKLINE(ZDF>9.8,O,C,3,0),COLORRED;

  M3:=MA(CLOSE,3),COLORWHITE; M5:MA(CLOSE,5),COLORMAGENTA,LINETHICK2; M8:EMA(CLOSE,8),COLORWHITE;

  M10:EMA(CLOSE,10),COLORWHITE; M12:EMA(CLOSE,12),COLORWHITE; M15:EMA(CLOSE,15),COLORWHITE;

  M30:EMA(CLOSE,30),COLORYELLOW; M35:EMA(CLOSE,35),COLORYELLOW; M40:EMA(CLOSE,40),COLORYELLOW; M45:EMA(CLOSE,45),COLORYELLOW; M50:EMA(CLOSE,50),COLORYELLOW; M60:EMA(CLOSE,60),COLORYELLOW; M250:EMA(CLOSE,250),COLORYELLOW;–谢谢分享–谢谢分享–@佩董父亲 谢谢了–@苏正西利利 你要谢谢的是熊市新顺手2008教养员,哈哈哈哈

  苏正西利利: 2016-11-26 14:03

  牛熊线

  牛熊线

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  僚佐哪位巨万匠给出产源码..更多概微请加以下投降上涨停微信:gupiao139

  请教养员把金顺手指公式,改成壹个选股公式,谢谢

  @吕皓波

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,150);

  DEA:=EMA(DIF,9);

  MACD:=(DIF-DEA)*2,COLORSTICK;

  展触动点:MACDREF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)

  AND REF(MACD ,2)<REF(MACD ,3)

  AND REF(MACD ,3)<REF(MACD ,4);–DIF:=EMA(CLOSE,12)-EMA(CLOSE,150);

  DEA:=EMA(DIF,9);

  MACD:=(DIF-DEA)*2;

  展触动点:MACDREF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)

  AND REF(MACD ,2)<REF(MACD ,3)

  AND REF(MACD ,3)<REF(MACD ,4);

  STICKLINE(展触动点,0.4,MACD,2,0);–@葫芦岛15 感谢教养员的即时回骈,也感谢阻杀教养员的回骈,邑很准,,二位的目的不符,多谢了!

  吕皓波: 2016-11-26 14:15

  当金顺手指中的DIF、DEA两条线在0轴上第壹个金叉出产即兴时分,给出产壹个选股公式,谢谢!

  金顺手指

  DIF:EMA(CLOSE,12)-EMA(CLOSE,150);

  DEA:EMA(DIF,9);

  MACD:(DIF-DEA)*2,COLORSTICK;

  展触动点:=MACDREF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)

  AND REF(MACD ,2)<REF(MACD ,3)

  AND REF(MACD ,3)<REF(MACD ,4);

  STICKLINE(展触动点,0.4,MACD,2,0),COLORYELLOW;

  STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.8,0),COLOR000055;

  STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR000099;

  STICKLINE(MACD>REF(MACD,1) AND MACD>0,0,MACD,0.6,0),COLOR0000BB;

  展触动点A:0,COLORYELLOW;

  DRAWICON(展触动点,2,11);

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请教养员把金顺手指公式,改成壹个选股公式,谢谢..更多概微请加以下投降上涨停微信:gupiao139

  请教养员写个选股,出产即兴第壹根紫色柱(已松恢复:初出茅庐10)

  @刘志伟7

  VAR1:=(HIGH+LOW+CLOSE*2)/4;

  VAR2:=EMA(VAR1,21);

  VAR3:=STD(VAR1,21);

  VAR4:=((VAR1-VAR2)/VAR3*100+200)/4;

  VAR5:=(EMA(VAR4,89)-25)*1.56;

  VAR6:=EMA(VAR5,5)*1.22;

  VAR7:=EMA(VAR6,3);

  VAR8:=3*VAR6-2*VAR7;

  VAR1A:=IF(CROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0);

  VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);

  VAR1C:=EMA(VAR1B,21);

  VAR1D:=(VAR1B-VAR1C)*10;

  VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);

  弹奏升:=IF(VAR1D>0.015,VAR1F,0)/45;

  A:=弹奏升/REF(弹奏升,1)>2 AND 弹奏升>0.05;

  CROSS(A>REF(A,1),0.5);–@初出茅庐10 多谢教养员

  刘志伟7: 2016-11-26 15:16

  VAR1:=(HIGH+LOW+CLOSE*2)/4;VAR2:=EMA(VAR1,21);VAR3:=STD(VAR1,21);VAR4:=((VAR1-VAR2)/VAR3*100+200)/4;VAR5:=(EMA(VAR4,89)-25)*1.56;VAR6:=EMA(VAR5,5)*1.22;VAR7:=EMA(VAR6,3);VAR8:=3*VAR6-2*VAR7;VAR1A:=IF(CROSS(VAR6,VAR8) AND CROSS(VAR7,VAR8) AND CROSS(VAR7,VAR6),1,0);VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);VAR1C:=EMA(VAR1B,21);VAR1D:=(VAR1B-VAR1C)*10;VAR1F:=POW(VAR1D,3)*0.1+POW(VAR1D,2);弹奏升:=IF(VAR1D>0.015,VAR1F,0)/45;STICKLINE(弹奏升 AND 弹奏升>0.05 ,弹奏升,0,1,1),COLOR00DDDD;STICKLINE(弹奏升/REF(弹奏升,1)>2 AND 弹奏升>0.05,弹奏升,0,1,1),COLORDD00DD;MAS:MA(弹奏升,5);DRAWICON(弹奏升/REF(弹奏升,1)>5 AND REF(弹奏升,1)/REF(弹奏升,2)>5,0,38);

  [ 本帖最末由 任方 于 2016-11-29 20:21 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请教养员写个选股,出产即兴第壹根紫色柱(已松恢复:初出茅庐10)..更多概微请加以下投降上涨停微信:gupiao139

  寻求援教养员帮我做个(收盘价打破开红线)选股目的,谢谢

  发皓不到来函数:–是的,却以做选股公式不?条是参考壹下!–@石头8818

  不要把不到来函数就当成瘟神物壹样

  画线函数邑会拥有–他此雕刻个摒除了画线首要是

  BACKSET 匪画线不到来函数剧凶

  呵呵

  雅888: 2016-11-26 15:17

  寻求援教养员帮我做个收盘价打破开红线的选股目的,谢谢!

  {保持MACD相邻红绿柱区间内左右点画趋势线 畅通臻信}

  DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  N1:=BARSLAST(CROSS(DIFF,DEA))+1;{近日到壹次满意环境DIFF上穿DEA的K线到以后的距退}

  N2:=BARSLAST(CROSS(DEA,DIFF))+1;{近日到壹次满意环境DIFF下穿DEA的K线到以后的距退}

  {以后是DIFF>DEA的样儿子,保持近日到两个DIFF>DEA区间(不包罗以后区间)内最高点的趋势线}

  A1:=BACKSET(ISLASTBAR && N1<N2,REF(REF(HHVBARS(H,N1)+1,N2),N2)+REF(N2,N2)+N2);

  B1:=BACKSET(ISLASTBAR && N1<N2,REF(HHVBARS(H,N1),N2)+N2+1);

  DRAWLINE(CROSS(A1,0.5),H,CROSS(B1,0.5),H,1),COLORRED;

  {以后是DIFF>DEA的样儿子,保持近日到两个DIFF<DEA区间内最低点的趋势线}

  A2:=BACKSET(ISLASTBAR && N1<N2,REF(REF(LLVBARS(L,N2)+1,N1),N2)+REF(N1,N2)+N2);

  B2:=BACKSET(ISLASTBAR && N1<N2,REF(LLVBARS(L,N2)+1,N1)+N1);

  DRAWLINE(CROSS(A2,0.5),L,CROSS(B2,0.5),L,1),COLORGREEN;

  {以后是DIFF<DEA的样儿子,保持近日到两个DIFF<DEA区间(不包罗以后区间)内最低点的趋势线}

  A3:=BACKSET(ISLASTBAR && N1>N2,REF(REF(LLVBARS(L,N2)+1,N1),N1)+REF(N1,N1)+N1);

  B3:=BACKSET(ISLASTBAR && N1>N2,REF(LLVBARS(L,N2),N1)+N1+1);

  DRAWLINE(CROSS(A3,0.5),L,CROSS(B3,0.5),L,1),COLORGREEN;

  {以后是DIFFDEA区间内最高点的趋势线}

  A4:=BACKSET(ISLASTBAR && N1>N2,REF(REF(HHVBARS(H,N1)+1,N2),N1)+REF(N2,N1)+N1);

  B4:=BACKSET(ISLASTBAR && N1>N2,REF(HHVBARS(H,N1)+1,N2)+N2);

  DRAWLINE(CROSS(A4,0.5),H,CROSS(B4,0.5),H,1),COLORRED;

  [ 本帖最末由 福阿道德 于 2016-11-26 16:09 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  寻求援教养员帮我做个(收盘价打破开红线)选股目的,谢谢..更多概微请加以下投降上涨停微信:gupiao139

  新人寻求援:怎么修改”MACD买进入公式“(已松恢复:史蒂芬周)

  念书壹下–不用添加以了,既然然 DIFF曾经上穿DEA了,说皓DIFF曾经在DEA的上方了,而MACD:(DIFF-DEA)*2,这么MACD壹定是父亲于等于0的了。–原到来是此雕刻么啊,谢谢–yd:macd>=0;–谢谢分享–谢谢分享–念书壹下

  拥搂本钱: 2016-11-26 15:27

  在畅通臻信环境选股中,拥有壹个“MACD买进入”,我想在此雕刻个体系己带的以次中添加以壹个环境“MACD父亲于等于洞”,请教养员指点修改。

  体系己带的以次如次:

  short 5 200 12

  long 20 200 26

  M 2 200 9

  DIFF :=EMA(CLOSE,SHORT) – EMA(CLOSE,LONG);

  DEA :=EMA(DIFF,M);

  CROSS(DIFF,DEA);

  应当怎么添加以 MACD父亲于等于洞???谢谢

  [ 本帖最末由 任方 于 2016-11-29 20:24 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  新人寻求援:怎么修改”MACD买进入公式“(已松恢复:史蒂芬周)..更多概微请加以下投降上涨停微信:gupiao139

  借讯问教养员:此雕刻公式里含拥有叁个不到来函数,拥有多父亲影响,还能用吗?

  壹个流动畅通盘 壹个画线不到来函数此雕刻两个无所谓 关键BACKSET此雕刻家伙要剩意剩意

  不到来函数不成怕,关键你要了松干者为什么用不到来函数?拥有些不到来函数用得好不会障碍的。不到来函数是个副刃剑–@端cdj0106

  画线及红绿箭头滞后或漂移,其它还却以,我将此雕刻两个括掉落。目的能不能用看己己己需寻求。

  *******************************************************

  P:=5;

  VP:=IF(CAPITAL=0,AMOUNT/100000000,VOL);

  VA:=IF(CLOSE>REF(CLOSE,1),VP,-VP);

  OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),LINETHICK2;

  M12:EMA(OBV,12);

  M50:EMA(OBV,50),LINETHICK2,COLOR00FF00;

  A1:=REF(OBV,P)=HHV(OBV,2*P+1);

  B1:=FILTER(A1,P);

  C1:=BACKSET(B1,P+1);

  D1:=FILTER(C1,P);{高点}

  A2:=REF(OBV,P)=LLV(OBV,2*P+1);

  B2:=FILTER(A2,P);

  C2:=BACKSET(B2,P+1);

  D2:=FILTER(C2,P);{低点}

  上:REF(OBV,BARSLAST(D1)),COLORFF00FF,NODRAW;

  下:REF(OBV,BARSLAST(D2)),COLOR00FF00,NODRAW;

  向上:CROSS(OBV,上*1.01),NODRAW;

  对立能量:(OBV-下)/(上-下)*100,COLORYELLOW,NODRAW;

  R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);

  S11:=R11>REF(R11,1);

  {DRAWLINE(D1,OBV,S11,OBV,1),COLORYELLOW;}

  T11:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);

  U11:=T11>REF(T11,1);

  {DRAWLINE(D2,OBV,U11,OBV,1),COLOR00FF00;}

  STICKLINE(C>0,下,下,1,0),COLOR00FF00;

  STICKLINE(C>0,上,上,1,0),COLORFF00FF;

  DRAWTEXT(CROSS(OBV,上*1.01),上,”上’),COLORYELLOW;

  DRAWTEXT(CROSS(下*0.99,OBV),下,’下’),COLORYELLOW;

  {

  DRAWICON(D1,OBV,1);

  DRAWICON(D2,OBV,2);

  }

  IF(M12>M50,M12,DRAWNULL),COLORFFFF00;

  IF(M50>REF(M50,1),M50,DRAWNULL),COLORRED,LINETHICK2;–

  端cdj0106: 2016-11-26 15:29

  P:=5;

  VP:=IF(CAPITAL=0,AMOUNT/100000000,VOL);

  VA:=IF(CLOSE>REF(CLOSE,1),VP,-VP);

  OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),LINETHICK2;

  M12:EMA(OBV,12);

  M50:EMA(OBV,50),LINETHICK2,COLOR00FF00;

  A1:=REF(OBV,P)=HHV(OBV,2*P+1);

  B1:=FILTER(A1,P);

  C1:=BACKSET(B1,P+1);

  D1:=FILTER(C1,P);{高点}

  A2:=REF(OBV,P)=LLV(OBV,2*P+1);

  B2:=FILTER(A2,P);

  C2:=BACKSET(B2,P+1);

  D2:=FILTER(C2,P);{低点}

  上:REF(OBV,BARSLAST(D1)),COLORFF00FF,NODRAW;

  下:REF(OBV,BARSLAST(D2)),COLOR00FF00,NODRAW;

  向上:CROSS(OBV,上*1.01),NODRAW;

  对立能量:(OBV-下)/(上-下)*100,COLORYELLOW,NODRAW;

  R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);

  S11:=R11>REF(R11,1);

  DRAWLINE(D1,OBV,S11,OBV,1),COLORYELLOW;

  T11:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);

  U11:=T11>REF(T11,1);

  DRAWLINE(D2,OBV,U11,OBV,1),COLOR00FF00;

  STICKLINE(C>0,下,下,1,0),COLOR00FF00;

  STICKLINE(C>0,上,上,1,0),COLORFF00FF;

  DRAWTEXT(CROSS(OBV,上*1.01),上,’上’),COLORYELLOW;

  DRAWTEXT(CROSS(下*0.99,OBV),下,’下’),COLORYELLOW;

  DRAWICON(D1,OBV,1);

  DRAWICON(D2,OBV,2);

  IF(M12>M50,M12,DRAWNULL),COLORFFFF00;

  IF(M50>REF(M50,1),M50,DRAWNULL),COLORRED,LINETHICK2;

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  借讯问教养员:此雕刻公式里含拥有叁个不到来函数,拥有多父亲影响,还能用吗?..更多概微请加以下投降上涨停微信:gupiao139

  好顺手请进,正西方财富畅通的DRAWGBK函数效实

  @菜鸟棍

  看宗到来与畅通臻信是壹样的。

  [DRAWGBK]

  说皓:根据环境堵空背景区域

  用法:DRAWGBK(COND,COLOR),堵堵满意COND环境的背景区域

  比如:DRAWGBK(CLOSE>OPEN,COLORRED)体即兴收阳时用白色堵空背景–@熊市新顺手2008

  谢谢….木用,测试经事先,木反应~!

  菜鸟棍: 2016-11-26 15:33

  正西方财富畅通绵软件里的 DRAWGBK函数怎用的,为什么写出产到来测试经度过 目的上却没拥有拥有反应?背景没拥有拥有任何改触动?不好用吗?还是其他效实,假设能用劳动驾好顺手发个师范的公式..谢谢~!

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  好顺手请进,正西方财富畅通的DRAWGBK函数效实..更多概微请加以下投降上涨停微信:gupiao139

  请将正西方财富的此雕刻个改成畅通臻顺环境选股公式

  直接却以做畅通臻信环境选股,无需改。–@初出茅庐10

  好的教养员–此雕刻个”多空线”的计算很零数异,

  不知道比值先是谁编的,

  零数异1: 按法则,最末壹项,应当是 REF(MID,19) 搞成了 REF(MID,20)

  零数异2: 原本很骈杂的写成 DKX:WMA(MID,20); 就行了,

  壹直孤立: 2016-11-26 15:58

  请将正西方财富的此雕刻个改成畅通臻顺环境选股公式

  MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

  DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+

  16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+

  13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+

  10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+

  7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+

  4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;

  CROSS(DKX,C);

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请将正西方财富的此雕刻个改成畅通臻顺环境选股公式..更多概微请加以下投降上涨停微信:gupiao139

  哪位好顺手将畅通臻信副图目的改为更加盟操盘顺手副图目的

  XXFX谢谢分享–请对象们在路度过的同时,僚佐改壹下目的。请帮里的好顺手帮僚佐。

  股海寻友: 2016-11-26 16:00

  {VOL_量柱}

  {看图说皓:黄色为倍量柱,白色为团结平量柱,紫色为收缩倍柱,

  绿色为10天低量柱,蓝色为50天低量柱,灰色为佰日低量柱,

  高量柱轻善看无标注识表记标注帜,!为长阴短柱, 内拥有红实线为假阴柱。

  白色箭头(的前叁天)为黄金柱。次黄金柱难判,不标注识表记标注帜}

  绿低量:=13;{178448.COM-WEN98编制}

  蓝低量:=55;

  灰低量:=100;

  {——–VOL.量能打饱嗝男和—不懂就去佰度—–}

  N1:=21;

  SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));

  量能打饱嗝男和:IF(SAT>1,1,SAT)*100,COLOR00AAFF,NODRAW;

  中点:=REFDATE(HHV(V,180)*0.5,DATE);

  STICKLINE(CURRBARSCOUNT=N1,中点*1.9,中点*1.5,100,1),COLOR00AAFF;

  STICKLINE(CURRBARSCOUNT=N1,中点*1.88,中点*1.52,量能打饱嗝男和,0),COLOR0077FF;

  DRAWTEXT(CURRBARSCOUNT=N1+3,中点*1.8,’打饱嗝男和度’),COLORYELLOW;

  {=====================================================}

  H_L:=0.1*CONST(HHV(VOL,240));

  {MAV10:MA(V,10),COLORYELLOW;}

  展触动5:MA(V,5),COLORWHITE;

  洗盘30:MA(V,30),COLORGREEN;

  异触动120:MA(V,120),COLORMAGENTA;

  VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);{仿造量}

  STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,1,-1),COLOR00C0C0;

  量:VOL,VOLSTICK;

  换顺手: VOL*10000/FINANCE(7),NODRAW; {DYNAINFO(37)*100}

  换10T: SUM(换顺手,10),NODRAW;

  倍数:=1.9;

  倍量: VOL>=REF(V,1)*倍数 AND (IF(CREF(C,1),1)),COLORYELLOW,NODRAW;

  倍收缩: REF(V,1)>=VOL*倍数,COLORMAGENTA,NODRAW;

  平量: RANGE(V/REF(V,1),0.97,1.03) AND BARSCOUNT(V)>=2,COLORWHITE,NODRAW;

  低量10: VOL=LLV(VOL,绿低量) AND BARSCOUNT(V)>=绿低量,COLORGREEN,NODRAW;

  低量50: VOL=LLV(VOL,蓝低量) AND BARSCOUNT(V)>=蓝低量,COLORBLUE,NODRAW;

  地量: VOL=LLV(VOL,灰低量) AND BARSCOUNT(V)>=灰低量,COLORGRAY,NODRAW;

  V1:=VOL*0.9;{图标注位置}

  V2:=VOL*0.8;

  STICKLINE(倍量, 0,V1,1,0),COLORYELLOW;

  STICKLINE(平量,0,V1,1,0),COLORWHITE;

  STICKLINE(低量10,0,V2,1,0),COLORLIGREEN;

  STICKLINE(低量50,0,V2,1,0),COLORBLUE;

  STICKLINE(地量,0,V2,1,0),COLORGRAY;

  STICKLINE(倍收缩,0,V*0.45,1,0),COLORMAGENTA;

  STICKLINE(CREF(C,1),0,V,0,0),COLORRED;{假阴柱}

  真阳或假阴:=C>O OR C>REF(C,1);

  收阳:=REF(真阳或假阴,3);

  倍量1:=REF(倍量,3);

  高量:=REF(V,3)>=HHV(V,7);

  叁日不破开:=LLV(C,3)>=REF(L,3);

  价升:=COUNT(C>=REF(C,1),3)=3;{收盘价逐升}

  量收缩:=COUNT(V<=REF(V,1),3)=3;

  包阳:=COUNT(真阳或假阴,3)=3;

  倍量将军柱:=倍量1 AND 叁日不破开 AND 收阳;

  高量将军柱:=高量 AND 叁日不破开 AND 收阳;

  将军柱:=倍量将军柱 OR 高量将军柱;

  黄金柱:=将军柱 AND 价升 AND 量收缩 AND 包阳 ;

  STICKLINE(黄金柱,0.3*V,0.7*V,1,0),COLORRED; {红柱}

  DRAWICON(黄金柱,V*1.5,1);

  V100:=V0 AND BARSCOUNT(V)>=100;

  佰日地量帮:=COUNT(V100,5)>=3;

  DRAWTEXT(FILTER(佰日地量帮,4),V+3*H_L,’地量帮’),COLORGRAY;

  长阴短柱:=C/REF(C,1)<=0.96 AND V<HHV(V,30)/1.9;

  DRAWTEXT(长阴短柱 ,V+1.6*H_L,’!’),COLORLICYAN;

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  哪位好顺手将畅通臻信副图目的改为更加盟操盘顺手副图目的..更多概微请加以下投降上涨停微信:gupiao139

  寻求援编写壹个(K线)选股公式(已松恢复:更加阳龙)

  出产票不微少 为什么?展触动了

  VAR1:=C<O;

  VAR2:=(O-C)/2+C;

  VAR3:=OREF(C,1) AND C<REF(VAR2,1);

  XG:REF(VAR1,1) AND VAR3;–谢谢僚佐,我选的是另壹种方法的假阳线

  没拥有想的: 2016-11-26 16:02

  环境是:

  1、昨日是收阴线,

  2、皓天低开高走,条是收盘价没拥有拥有高度过昨天阴线的实体壹半

  选股

  请即席教养员僚佐编写壹下,谢谢

  [ 本帖最末由 任方 于 2016-11-30 07:16 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  寻求援编写壹个(K线)选股公式(已松恢复:更加阳龙)..更多概微请加以下投降上涨停微信:gupiao139

  请教养员写个选股,出产即兴红什字标注识表记标注帜,最好能干为预缓急(已松恢复:初出茅庐10)

  @刘志伟7

  VAR1:=EMA(EMA(CLOSE,13),13);

  控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

  JJ:=DYNAINFO(11);

  P:=55;S:=8;M1:=3;

  AA:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;

  AA1:=EMA(AA,M1);

  BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;

  BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;

  BTJ32:=CROSS(AA,AA1) AND AA<-0.1;

  FILTER(BTJ12 AND BTJ22 AND BTJ32,13);–@初出茅庐10 教养员,还是此雕刻个公式,能不能写个出产即兴拥有村儿子的选股,劳动驾–VAR1:=EMA(EMA(CLOSE,13),13);

  控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

  JJ:=DYNAINFO(11);

  P:=55;S:=8;M1:=3;

  AA:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;

  AA1:=EMA(AA,M1);

  BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;

  BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;

  BTJ3:=CROSS(AA,AA1) AND AA<-0.3;

  BTJ1:=(C-JJ)/JJ<-0.005;

  BTJ11:=(C-JJ)/JJ<-0.03;

  拥有村儿子:FILTER(BTJ11 AND BTJ2 AND BTJ3,13);

  刘志伟7: 2016-11-26 16:02

  VAR1:=EMA(EMA(CLOSE,13),13);

  控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

  STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;

  STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;

  无村儿子控盘:=控盘<0;{}

  STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;

  拥有村儿子控盘:=控盘>REF(控盘,1) AND 控盘>0;

  VAR2:=100*WINNER(CLOSE*0.95);

  STICKLINE(控盘0,控盘,0,1,1),COLORFFFF00;

  主力出产货:=控盘0;

  STICKLINE(VAR2>50 AND COST(85)0,控盘,0,1,1),COLOR00FFFF;

  高控盘: VAR2>50 AND COST(85)0,COLOR00FFFF,LINETHICK2;

  A10:=CROSS(控盘,0);

  控盘B:=FILTER(IF(A10,1,0),5);

  JJ:=DYNAINFO(11);

  P:=55;S:=8;M1:=3;

  AA:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;

  AA1:=EMA(AA,M1);

  DRAWBAND(AA,RGB(255,0,0),AA1,RGB(0,100,50));

  BTJ1:=(C-JJ)/JJ<-0.005;

  BTJ11:=(C-JJ)/JJ<-0.03;

  BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;

  STJ1:=(C-JJ)/JJ>0.005;

  STJ01:=控盘0.5;

  STJ02:=控盘>0;{}

  BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;

  BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;

  BTJ3:=CROSS(AA,AA1) AND AA<-0.3;

  BTJ32:=CROSS(AA,AA1) AND AA<-0.1;

  STJ31:=CROSS(AA1,AA);

  STJ32:=CROSS(AA1,AA) AND AA>1.618;

  BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);

  BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);

  BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);

  DRAWICON(BTJ82,AA1,23);

  DRAWICON(BTJ81 AND TIME>10,AA1,27);

  DRAWICON(BTJ811 AND TIME>10,AA1,26);

  DRAWTEXT(BTJ81,AA1,”‘),COLORRED;

  DRAWTEXT(BTJ811,AA1*1.2,’拥有村儿子’),COLORWHITE;

  [ 本帖最末由 任方 于 2016-11-30 07:44 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请教养员写个选股,出产即兴红什字标注识表记标注帜,最好能干为预缓急(已松恢复:初出茅庐10)..更多概微请加以下投降上涨停微信:gupiao139

  请教养员编写主图公式在日线图上露示周线的10日均线(已松恢复:初出茅庐10)

  @谢触动力

  什日均线:MA(C,10);

  什周均线:”MA.MA1#WEEK”(10),COLORMAGENTA;–带入公式后,对比周线,公式参数错误。。–我试验了壹下是对的

  谢触动力: 2016-11-26 16:37

  请教养员编写主图公式在日线图上露示周线的10日均线,谢谢。

  [ 本帖最末由 任方 于 2016-11-30 07:46 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请教养员编写主图公式在日线图上露示周线的10日均线(已松恢复:初出茅庐10)..更多概微请加以下投降上涨停微信:gupiao139

  寻求好顺手把此雕刻个父亲聪颖条盘选股预缓急改成同花顺预缓急谢谢了!!!

  老差钱111: 2016-11-26 16:45

  TYP:=(HIGH+LOW+CLOSE)/3;

  CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

  CCI修改1:=EMA(EMA(EMA(CCI,2),2),2);

  CCI修改2:=EMA(EMA(EMA(CCI,3),2),2);

  X:=(CROSS(CCI修改1,CCI修改2) OR (CCI修改1 >=CCI修改2))

  AND CCI修改1>=-101 AND CCI修改1>=REF(CCI修改1,1)

  AND REF(CCI修改1,1)<-101 ;

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  K1:=EMA(EMA(EMA(K,2),2),2);

  D1:=EMA(EMA(EMA(D,2),2),2);

  J1:=EMA(EMA(EMA(J,2),2),2);

  Y:=J1 > REF(J1,1) ;

  X AND Y and time>140000;

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  寻求好顺手把此雕刻个父亲聪颖条盘选股预缓急改成同花顺预缓急谢谢了!!!..更多概微请加以下投降上涨停微信:gupiao139

  教养员幅图紧收缩请教养员收压缩制紧缩(已松恢复:熊市新顺手2008)

  @陈旧记得

  把此雕刻句子;DDX:EMA(买进量-卖量,5)*VOL/CAPITAL*100,COLORSTICK,LINETHICK2;

  里的*100免去落试试–@初出茅庐10 教养员没拥有拥有效实–DDX:EMA(买进量-卖量,5){*VOL/CAPITAL},COLORSTICK,LINETHICK2;

  此雕刻么紧收缩处理了,但目的跟换顺手比值不妨了。不然处理不了紧收缩的效实。–@初出茅庐10 谢谢教养员僚佐,那不得不此雕刻么了.–@陈旧记得

  此雕刻么却以了:

  *****************************************

  K1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);

  K2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);

  DT:=VOL*K1/(K1+K2);

  KT:=VOL-DT;

  买进量:=SUM(DT,1);

  卖量:=SUM(KT,1);

  DDX:EMA(买进量-卖量,5)*VOL/CAPITAL/100,COLORSTICK,LINETHICK2;

  STICKLINE(DDX>0,0,DDX,3,0),COLOR000088;

  STICKLINE(DDX>0,0,DDX,2.5,0),COLOR0000AA;

  STICKLINE(DDX>0,0,DDX,1.5,0),COLOR0000CC;

  STICKLINE(DDX>0,0,DDX,1,0),COLOR0000EE;

  STICKLINE(DDX<0,0,DDX,3,0),COLOR008800;

  STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;

  STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;

  STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;

  DDX1:SMA(DDX,3,1)*1.3,COLORFFFFFF;

  DDX2:SMA(DDX1,3,1)*1.3,COLOR00FFFF;

  DDX3:EMA(DDX2,5)*1.3,COLORFF00FF;

  预缓急:DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2),LINETHICK;

  天:=COUNT(DDX>0,5),COLORRED;

  DRAWTEXT(预缓急,DDX*1.06,”★’),LINETHICK3,COLOR00FFFF;

  –@熊市新顺手2008 谢谢了–@熊市新顺手2008 教养员帮 我吧五角星做个选股吧–@陈旧记得

  K1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);

  K2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);

  DT:=VOL*K1/(K1+K2);

  KT:=VOL-DT;

  买进量:=SUM(DT,1);

  卖量:=SUM(KT,1);

  DDX:=EMA(买进量-卖量,5)*VOL/CAPITAL/100;

  DDX1:=SMA(DDX,3,1)*1.3;

  DDX2:=SMA(DDX1,3,1)*1.3;

  XG:DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2);

  陈旧记得: 2016-11-26 17:45

  源码拥有点紧收缩还请教养员出产身收压缩制紧缩,

  源码

  {P1 1 100 60 P2 1 100 5 P3 1 100 10}

  REFLINE:0;

  K1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);

  K2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);

  DT:=VOL*K1/(K1+K2);

  KT:=VOL-DT;

  买进量:=SUM(DT,1);

  卖量:=SUM(KT,1);

  DDX:EMA(买进量-卖量,5)*VOL/CAPITAL*100,COLORSTICK,LINETHICK2;

  STICKLINE(DDX>0,0,DDX,3,0),COLOR000088;

  STICKLINE(DDX>0,0,DDX,2.5,0),COLOR0000AA;

  STICKLINE(DDX>0,0,DDX,1.5,0),COLOR0000CC;

  STICKLINE(DDX>0,0,DDX,1,0),COLOR0000EE;

  STICKLINE(DDX<0,0,DDX,3,0),COLOR008800;

  STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00;

  STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00;

  STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00;

  DDX1:SMA(DDX,3,1),COLORFFFFFF;

  DDX2:SMA(DDX1,3,1),COLOR00FFFF;

  DDX3:EMA(DDX2,5),COLORFF00FF;

  预缓急:DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2),LINETHICK;

  天:=COUNT(DDX>0,5),COLORRED;

  DRAWTEXT(预缓急,DDX*1.06,’★’),LINETHICK3,COLOR00FFFF;

  [ 本帖最末由 任方 于 2016-11-30 07:48 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  教养员幅图紧收缩请教养员收压缩制紧缩(已松恢复:熊市新顺手2008)..更多概微请加以下投降上涨停微信:gupiao139

  援用:原帖由 @新小白鼠 于 2016-11-26 20:12 发表发出产

  2016-11-26_214050中葡股份600084稀准回踩.png (16.14 KB)

  确认壹下,回踩是指将军柱此雕刻天还是基柱此雕刻天,是将军柱必定是基柱,是基柱不比定是将军柱,你下面壹句子话含两个柱,不知指哪个?

  图片条畅通牒此雕刻个样儿子,其它信息太微少了,譬如是哪条股票,什么时间的K线等。

  –教养员正确回踩,怎么写?

  叁天均量:=REF(V,3)>=MA(V,3)*0.8;

  叁日不破开收盘价:=L>REF(O,3)*1.01 AND REF(L,1)>REF(O,3)*1.01 AND REF(L,2)>=REF(O,3)*1.01;

  基柱:=REF(C,3)>REF(C,4) AND REF(C,3)>REF(O,3);

  将军柱:=基柱 AND 叁天均量 AND 叁日不破开收盘价;

  DRAWTEXT(REFX(将军柱,3),L*0.98,’↖将’),COLORGREEN;

  T:=BARSLAST(REFX(将军柱,3));

  FT3:=BARSNEXT(T=3);

  DW3:=REFX(LLV(L,3),FT3)=L;

  xg:将军柱;

  此雕刻么会选出产皓天是将军柱的股,假设在此雕刻个基础上添加以:①上次画下垂线的最低点标价,是皓天将军柱基柱的收盘价or 收盘价or 最低价,怎么写?

  ②50天内的【将军柱后叁天的最低价】,等于【距退皓天近日到的壹个将军柱】的收盘价容许收盘价容许最低价,标价差5分钱内邑算成立

  @冷妞妞 @运七 @任我行2010

  我最期望的是能写出产是第二个公式,第二个没拥有法做到的话,做到第壹个也行,谢谢啊–@运七 是指基柱适宜回踩环境将军柱的,纯粹的将军柱不比定回踩,回踩的也不比定是将军柱。

  坚硬是选出产您找的此雕刻个图的 此雕刻个–叁天均量:=REF(V,3)>=MA(V,3)*0.8;

  叁日不破开收盘价:=L>REF(O,3)*1.01 AND REF(L,1)>REF(O,3)*1.01 AND REF(L,2)>=REF(O,3)*1.01;

  基柱:=REF(C,3)>REF(C,4) AND REF(C,3)>REF(O,3);

  将军柱:=基柱 AND 叁天均量 AND 叁日不破开收盘价;

  T:=BARSLAST(将军柱);

  LL:=IF(T=1 OR T=2 OR T=3,L,9999);

  LT:=BARSLAST(LL=LLV(LL,T));

  DRAWLINE(LT=0,L,REF(LT=0,1),REF(L,1),1);

  DRAWTEXT(T=0,L*0.98,”↖将’)COLORGREEN;

  STICKLINE(T=0,C,O,2,0),COLORGREEN;

  STICKLINE(T=0,H,L,0,0),COLORGREEN;–100天内的【将军柱后叁天的最低价】,等于【距退皓天近日到的壹个将军柱】的收盘价容许收盘价容许最低价,画壹条线,怎么改?–

  新小白鼠: 2016-11-26 18:09

  【下面是将军柱代码】

  叁天均量:=REF(V,3)>=MA(V,3)*0.8

  叁日不破开收盘价:=L>REF(O,3)*1.01 AND REF(L,1)>REF(O,3)*1.01 AND REF(L,2)>=REF(O,3)*1.01;

  基柱:=REF(C,3)>REF(C,4) AND REF(C,3)>REF(O,3)

  将军柱:=基柱 AND 叁天均量 AND 叁日不破开收盘价;

  DRAWTEXT(REFX(将军柱,3),L*0.98,’↖将’)COLORGREEN;

  我想把代码改成,在将军柱后的叁天的最低点画线,我条会在基柱上画线,,冷妞妞教养员,依照你的添加以的T:=BARSLAST(将军柱); 是在基柱后6天的了,我修改了下

  T:=BARSLAST(REFX(将军柱,3)); {此雕刻个是定义基柱}

  T3:=BARSLAST(T=3); {定义T等于几 坚硬是基柱后几天}

  IF(T3>0,REF(L,T3),DRAWNULL); {在定义的T3价柱的最低点画线}

  但此雕刻么会出产即兴个个效实:我是想己触动判佩,基柱后叁天内,哪天是最低点,就在哪天的低点[local]1[/local]画线,,,,,,,而不是永恒在某壹天,,? 效实如次图

  

  [ 本帖最末由 任方 于 2016-11-30 07:49 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  在将军柱后叁天的价柱的最低价,画下垂线,怎么完成(已松恢复:运七)..更多概微请加以下投降上涨停微信:gupiao139

  追就教养员做个(出产即兴抄底儿子等于30时)选股公式(已松恢复:歪歪歪顶)

  VAR1:=(MA(CLOSE,80)-MA(CLOSE,13)/3);

  VAR2:=( MA((CLOSE-VAR1)/VAR1,1));

  MMA:=EMA(VAR2,12)*0.7;

  MMB:=EMA(VAR2,3);

  快一齐竟:=IF(LLV(MMB-MMA,12)>0,0,-30);

  DIFF:=( EMA(CLOSE,12) – EMA(CLOSE,26))*100;

  DEA:=EMA(DIFF,9),COLORFFFFFF,LINETHICK1;

  MACD:=2*(DIFF-DEA);

  抄底儿子:快一齐竟<0 AND CROSS(MACD,0);–

  七级老王: 2016-11-26 18:37

  当出产即兴抄底儿子等于30时选股,源码:

  VAR1:=(MA(CLOSE,80)-MA(CLOSE,13)/3);

  VAR2:=( MA((CLOSE-VAR1)/VAR1,1));

  买进点1: IF(CROSS(VAR2,0) AND LOW/REF(HIGH,1)<1.012,20,0);

  最佳点:IF(COUNT(VAR2>REF(VAR2,1),3)=3 AND

  COUNT(VAR2<0,10)=10 AND REF(VAR2,3)=LLV(VAR2,10),60,0);

  买进点2: IF(REF(VAR2,2)=LLV(VAR2,20) AND

  REF(VAR2,2)<0.071 AND REF(VAR2,2)<REF(VAR2,1) AND

  NOT(REF(LOW,1)>REF(HIGH,2) AND LOW>REF(HIGH,1)) AND

  CLOSE>REF(CLOSE,1),20,0);

  MMA:=EMA(VAR2,12)*0.7;

  MMB:=EMA(VAR2,3);

  快一齐竟:IF(LLV(MMB-MMA,12)>0,0,-30),LINETHICK2,COLORGREEN;

  底儿子初选股:IF( CROSS(0, LLV(MMB-MMA,12)),10,0),LINETHICK0;

  DIFF:( EMA(CLOSE,12) – EMA(CLOSE,26))*100,COLORRED;

  DEA: EMA(DIFF,9),COLORFFFFFF,LINETHICK1;

  MACD:=2*(DIFF-DEA);

  {PARTLINE(DIFF,DIFF>=REF(DIFF,1),RGB(255,0,0),

  DIFF<REF(DIFF,1),RGB(0,255,0)),LINETHICK1;}

  抄底儿子:IF(快一齐竟<0 AND CROSS(MACD,0),30,0);

  DRAWICON( 抄底儿子>0,35 ,1 );

  STICKLINE(MACD0,0,MACD,2,0),COLORGREEN;

  STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,2,0),COLORFFCC33;

  STICKLINE(MACD>REF(MACD,1)AND MACD,0,MACD,2,0),COLORYELLOW;

  STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,3,0),COLORMAGENTA;

  XG:MACD>REF(MACD,1);

  [ 本帖最末由 任方 于 2016-11-30 07:50 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  追就教养员做个(出产即兴抄底儿子等于30时)选股公式(已松恢复:歪歪歪顶)..更多概微请加以下投降上涨停微信:gupiao139

  请教养员僚佐编写出产即兴乐颜的选股公式

  量柱:=((a10 – a11));

  当天成提交:=;

  乐颜:(((CROSS(量柱,0)) AND (当天成提交 > 150)));

  你把当天成提交增补养完整顿即却。

  六畅通2010: 2016-11-26 18:39

  量柱:((a10 – a11)),linethick1,colorWhite;

  STICKLINE((a10 >=a11),a10,a11,8,1),linethick2,colorMagenta;

  STICKLINE((a10 < a11),a10,a11,8,1),linethick2,colorCyan;

  DRAWICON(((CROSS(量柱,0)) AND (当天成提交 > 150)),(0 + 2),1),ALIGN1;

  乐颜:(((CROSS(量柱,0)) AND (当天成提交 > 150)));

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请教养员僚佐编写出产即兴乐颜的选股公式..更多概微请加以下投降上涨停微信:gupiao139

  布匹林收缩口标价打破开近10天的高位

  谢谢供!早早好! –教养员能写吗–@老立飞UB:=BOLL+2*STD(CLOSE,20);

  BOLL:=MA(CLOSE,20);

  LB:=BOLL-2*STD(CLOSE,20);

  收缩口:=EXIST(UB/LB>1.20,30)=1 AND UB/LB<1.10;

  打破开:=CROSS(C,REF(HHV(C,15),1));

  XG:收缩口 AND 打破开;

  –@熊市新顺手2008

  多谢;教养员 还不错 皓天找了几条 就中壹顶最适宜–多谢教养员 什分的不错–AA:=EXIST(BOLL.UB/BOLL.LB>1.30,30)=1 AND BOLL.UB/BOLL.LB<1.10 AND C<BOLL.UB;

  BB:=CROSS(C,REF(HHV(H,19),1));

  选股:AA AND BB;–@木雪衣

  选不出产股 教养员–@熊市新顺手2008

  教养员 纸业要上涨停了–@老立飞

  能用就好,000488花样翻新高,你能抓到,应当不错。–要寻求如次: 1 初期拥有2-3天上涨停或是光头光脚丫儿子父亲阳

  2.然后回调 回调情景是 壹种是回调了2-3天 条是没拥有破开第壹天的上涨停

  另壹种坚硬是回调到了中布匹林 没拥有破开

  我发个图给父亲家看壹下股票论坛 www.gupiao1.com

  老立飞: 2016-11-26 18:51

  请教养员僚佐写壹个选股公式

  1. 布匹林收缩口 还没拥有拥有打破开布匹林上轨

  2.标价打破开近10-20内的高点

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  布匹林收缩口标价打破开近10天的高位..更多概微请加以下投降上涨停微信:gupiao139

  寻求飞狐ddx公式

  正西方工: 2016-11-26 19:07

  寻求飞狐ddx公式 谢谢

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  寻求飞狐ddx公式..更多概微请加以下投降上涨停微信:gupiao139

  请行家改触动均线色(已松恢复:收听雪寻股)

  MA7:MA(CLOSE,M7),COLORRED;

  张英春天: 2016-11-26 19:27

  把第七条均线色成了英公白色

  MA1:MA(CLOSE,M1);

  MA2:MA(CLOSE,M2);

  MA3:MA(CLOSE,M3);

  MA4:MA(CLOSE,M4);

  MA5:MA(CLOSE,M5);

  MA6:MA(CLOSE,M6);

  MA7:MA(CLOSE,M7);

  MA8:MA(CLOSE,M8);

  MA9:MA(CLOSE,M9);

  MA10:MA(CLOSE,M10);

  [ 本帖最末由 任方 于 2016-11-30 07:52 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请行家改触动均线色(已松恢复:收听雪寻股)..更多概微请加以下投降上涨停微信:gupiao139

  请行家改触动均线色(已松恢复:收听雪寻股)

  MA7:MA(CLOSE,M7),COLORRED;

  张英春天: 2016-11-26 19:27

  把第七条均线色成了英公白色

  MA1:MA(CLOSE,M1);

  MA2:MA(CLOSE,M2);

  MA3:MA(CLOSE,M3);

  MA4:MA(CLOSE,M4);

  MA5:MA(CLOSE,M5);

  MA6:MA(CLOSE,M6);

  MA7:MA(CLOSE,M7);

  MA8:MA(CLOSE,M8);

  MA9:MA(CLOSE,M9);

  MA10:MA(CLOSE,M10);

  [ 本帖最末由 任方 于 2016-11-30 07:52 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请行家改触动均线色(已松恢复:收听雪寻股)..更多概微请加以下投降上涨停微信:gupiao139

  那位高人能把红帆出产即兴改个选股预缓急公式(已松恢复:木雪衣)

  @联想654321

  DI:=EMA(C,3)-EMA(C,13);

  DE:=EMA(DI,9);

  MACD1:=2*(DI-DE)*10;

  DI2:=EMA(C,5)-EMA(C,26);

  DEA2:=EMA(DI2,9);

  MACD2:=2*(DI2-DEA2)*10;

  DIFF3:=EMA(C,7)-EMA(C,89);

  DEA3:=EMA(DIFF3,21);

  MACD3:=2*(DIFF3-DEA3)*10;

  MMACD5:=MA(MACD3,3);

  红帆:CROSS(MACD3,MMACD5) AND MACD3<0;–VOL,VOLSTICK,PRECIS0;

  mm:=0;

  IF PFFIN(4251,0)>0 Then begin

  mm:=PFFIN(4251,0);end;

  流动畅通盘:=CAPITAL-mm/100;

  dbhs:if(capital<2000000,v/capital*100,v/流动畅通盘*100),linethick0;

  规范量:if(count(v>流动畅通盘/1000,0)>0,流动畅通盘/1000,0),colorff00ff,PRECIS0;

  STICKLINE(C<REF(C,1),0,VOL,5,0),COLORgreen;

  STICKLINE(C>REF(C,1),0,VOL,5,0),COLOR4040FF;

  STICKLINE(C=REF(C,1),0,VOL,5,0),COLORwhite;

  尽量:SUM(V,0),linethick0,PRECIS0,colorcyan;

  最微少量:HHV(v,0),POINTDOT,COLORwhite,PRECIS0;

  最父亲换顺手:HHV(dbhs,240),DOTLINE,COLORwhite,PRECIS2,linethick0;

  STICKLINE(Cref(最微少量,1) and time>94200,0,VOL,5,0),COLOR3d,colorgreen,LINETHICK2;

  STICKLINE(C>REF(C,1) and v>ref(最微少量,1) and time>94200,0,VOL,5,0),COLORred,COLOR3d,LINETHICK2;

  STICKLINE(C=REF(C,1) and v>ref(最微少量,1) and time>94200,0,VOL,5,0),COLORwhite,LINETHICK2;

  STICKLINE(v>ref(最微少量,1)*1.5 and c>ref(c,1) and dbhs>0.15 and time>94500,0,VOL,5,0),COLORyellow,COLOR3d,LINETHICK2;

  STICKLINE(C>REF(C,1) and dbhs>0.22 and time<94200,0,VOL,5,0),COLOR66ffff,color3d,LINETHICK2;

  lxtp:=((v>ref(v,1) and dbhs>=0.1 and ref(v,1)>ref(最微少量,2)) or (v>ref(最微少量,1) and dbhs>=0.08 and ref(v,2)>ref(最微少量,3))) and c>ref(c,1);

  lxtp1:=((v>ref(v,1)*0.9 and dbhs>=0.1 and ref(v,1)>ref(最微少量,2)) or (v>ref(最微少量,1)*0.9 and dbhs>=0.1 and ref(v,2)>ref(最微少量,3))) and c>ref(c,1);

  DRAWTEXT(lxtp1,v*0.98,’★’),ALIGN1,VALIGN1,COLORdd22b8,LINETHICK3;

  DRAWTEXT(lxtp,v*0.98,’★’),ALIGN1,VALIGN1,COLORRED,LINETHICK3;

  n3:=barslast(cross(lxtp,0));

  踪3:if(lxtp>0,n3+1,0),linethick0;

  时长:=TIME>=093000 and TIME<=143000;

  量数:sum(踪3,时长),linethick0,PRECIS0;

  xxx:count(量数,5);

  比例:=v/ma(v,10)*100;

  DRAWTEXTREL(2,130,’均量比:’),COLORYELLOW;

  DRAWTEXTREL(60,130,NUMTOSTRN(比例,2)+’%’ ),COLORYELLOW;

  DRAWRECTREL(125,150,375,225,RGB(30,30,30)),COLORYELLOW;

  DRAWRECTREL(125,150,125+比例*2.52,225,RGB(155,50,50)),COLORYELLOW;

  bl:=sum(v,0)/”援用.v1#day”*100;

  DRAWTEXTREL(2,300,’昨日比:’),COLORYELLOW;

  DRAWTEXTREL(60,300,NUMTOSTRN(bl,2)+’%’ ),COLORYELLOW;

  DRAWRECTREL(125,300,375,375,RGB(30,30,30)),COLORYELLOW;

  DRAWRECTREL(125,300,125+bl*2.52,375,RGB(155,50,50)),COLORYELLOW;

  OBVJ:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);

  VAs:=OBVJ/2;

  H1:=hhvall(hhv(C,0));

  L1:=llvall(llv(C,0));

  P1:=H1-L1;

  F:=L1-P1*0.5;

  STICKLINE(OBVJ>=0,F,F+VAs,4,0 ),Color0599ff,LAYER6;

  STICKLINE(OBVJ<0,F,F-VAs,4,0 ),Color003900,LAYER6;

  FILLRGN(F,L1,F<L1,RGB(30,30,30)),LINETHICK2,LAYER7;–@木雪衣

  VOL,VOLSTICK,PRECIS0;

  mm:=0;

  IF PFFIN(4251,0)>0 Then begin

  mm:=PFFIN(4251,0);end;

  流动畅通盘:=CAPITAL-mm/100;

  dbhs:if(capital<2000000,v/capital*100,v/流动畅通盘*100),linethick0;

  规范量:if(count(v>流动畅通盘/1000,0)>0,流动畅通盘/1000,0),colorff00ff,PRECIS0;

  STICKLINE(C<REF(C,1),0,VOL,5,0),COLORgreen;

  STICKLINE(C>REF(C,1),0,VOL,5,0),COLOR4040FF;

  STICKLINE(C=REF(C,1),0,VOL,5,0),COLORwhite;

  尽量:SUM(V,0),linethick0,PRECIS0,colorcyan;

  最微少量:HHV(v,0),POINTDOT,COLORwhite,PRECIS0;

  最父亲换顺手:HHV(dbhs,240),DOTLINE,COLORwhite,PRECIS2,linethick0;

  STICKLINE(Cref(最微少量,1) and time>94200,0,VOL,5,0),COLOR3d,colorgreen,LINETHICK2;

  STICKLINE(C>REF(C,1) and v>ref(最微少量,1) and time>94200,0,VOL,5,0),COLORred,COLOR3d,LINETHICK2;

  STICKLINE(C=REF(C,1) and v>ref(最微少量,1) and time>94200,0,VOL,5,0),COLORwhite,LINETHICK2;

  STICKLINE(v>ref(最微少量,1)*1.5 and c>ref(c,1) and dbhs>0.15 and time>94500,0,VOL,5,0),COLORyellow,COLOR3d,LINETHICK2;

  STICKLINE(C>REF(C,1) and dbhs>0.22 and time<94200,0,VOL,5,0),COLOR66ffff,color3d,LINETHICK2;

  lxtp:=((v>ref(v,1) and dbhs>=0.1 and ref(v,1)>ref(最微少量,2)) or (v>ref(最微少量,1) and dbhs>=0.08 and ref(v,2)>ref(最微少量,3))) and c>ref(c,1);

  lxtp1:=((v>ref(v,1)*0.9 and dbhs>=0.1 and ref(v,1)>ref(最微少量,2)) or (v>ref(最微少量,1)*0.9 and dbhs>=0.1 and ref(v,2)>ref(最微少量,3))) and c>ref(c,1);

  DRAWTEXT(lxtp1,v*0.98,’★’),ALIGN1,VALIGN1,COLORdd22b8,LINETHICK3;

  DRAWTEXT(lxtp,v*0.98,’★’),ALIGN1,VALIGN1,COLORRED,LINETHICK3;

  n3:=barslast(cross(lxtp,0));

  踪3:if(lxtp>0,n3+1,0),linethick0;

  时长:=TIME>=093000 and TIME<=143000;

  量数:sum(踪3,时长),linethick0,PRECIS0;

  xxx:count(量数,5);

  比例:=v/ma(v,10)*100;

  DRAWTEXTREL(2,130,’均量比:’),COLORYELLOW;

  DRAWTEXTREL(60,130,NUMTOSTRN(比例,2)+’%’ ),COLORYELLOW;

  DRAWRECTREL(125,150,375,225,RGB(30,30,30)),COLORYELLOW;

  DRAWRECTREL(125,150,125+比例*2.52,225,RGB(155,50,50)),COLORYELLOW;

  bl:=sum(v,0)/”援用.v1#day”*100;

  DRAWTEXTREL(2,300,’昨日比:’),COLORYELLOW;

  DRAWTEXTREL(60,300,NUMTOSTRN(bl,2)+’%’ ),COLORYELLOW;

  DRAWRECTREL(125,300,375,375,RGB(30,30,30)),COLORYELLOW;

  DRAWRECTREL(125,300,125+bl*2.52,375,RGB(155,50,50)),COLORYELLOW;

  OBVJ:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);

  VAs:=OBVJ/2;

  H1:=hhvall(hhv(C,0));

  L1:=llvall(llv(C,0));

  P1:=H1-L1;

  F:=L1-P1*0.5;

  STICKLINE(OBVJ>=0,F,F+VAs,4,0 ),Color0599ff,LAYER6;

  STICKLINE(OBVJ<0,F,F-VAs,4,0 ),Color003900,LAYER6;

  FILLRGN(F,L1,F<L1,RGB(30,30,30)),LINETHICK2,LAYER7;–@木雪衣 请教养员帮改成畅通臻信的,谢谢。–@Q_2865026

  拥有些函数我没拥有用费过,不知什么意思,不是我什么邑能做呀

  联想654321: 2016-11-26 19:37

  DI:=EMA(C,3)-EMA(C,13);

  DE:=EMA(DI,9);

  MACD1:=2*(DI-DE)*10;

  DI2:=EMA(C,5)-EMA(C,26);

  DEA2:=EMA(DI2,9);

  MACD2:=2*(DI2-DEA2)*10;

  DIFF3:=EMA(C,7)-EMA(C,89);

  DEA3:=EMA(DIFF3,21);

  MACD3:=2*(DIFF3-DEA3)*10;

  MMACD5:=MA(MACD3,3);

  M3:=IF(MACD3<0,-MACD3,DRAWNULL)LINETHICK4,COLOR646400;

  M2:=IF(MACD2<0,-MACD2,DRAWNULL)LINETHICK4,COLOR333333;

  M1:=IF(MACD1<0,-MACD1,DRAWNULL);

  MM3:=IF(MACD3>0,MACD3,DRAWNULL);

  MN1:=HHV(MM3,250);

  MN2:=HHV(M3,250);

  MMM:=CONST(MAX(MN1,MN2));

  DRAWBAND(MMM,RGB(50,80,50),-MMM,DRAWNULL);

  DRAWBAND(MMM,RGB(150,150,150),0,DRAWNULL);

  DRAWBAND(M3,RGB(00,100,100),0,DRAWNULL);

  DRAWBAND(M2,RGB(100,100,100),0,DRAWNULL);

  DRAWBAND(M1,RGB(80,80,00),0,DRAWNULL);

  DRAWBAND(MM3,RGB(0,200,0),0,DRAWNULL);

  STICKLINE(MACD2>=0,0,MACD2,4,0),COLOR009900;

  STICKLINE(MACD1>=0,0,MACD1,4,0),COLOR006600;

  MM:=-M3*0.3;

  DRAWBAND(0,RGB(0,0,0),-MM3*0.3,DRAWNULL);

  DRAWBAND(0,RGB(0,0,0),MM,DRAWNULL);

  IF(MACD3>0,-3,DRAWNULL),COLORFFFF00,POINTDOT;

  IF(C>0,-2,-2),COLORFFFF00,POINTDOT;

  小花:IF(MACD1>=0 AND REF(MACD1,1)<0,1,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF33FF;

  IF(MACD1>=0 AND REF(MACD1,1)<0,1,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;

  红帆:STICKLINE(CROSS(MACD3,MMACD5) AND MACD3<0,MACD3*1.1,MACD3*1.1-0.5,16,0),COLOR3366CC;

  STICKLINE(CROSS(MACD3,MMACD5) AND MACD3<0,MACD3*1.1+4,MACD3*1.1+0.3,5,0),COLOR0000FF;

  春天雪:IF(CROSS(MMACD5,MACD3) AND MACD3>0,MACD3*1.2,DRAWNULL),CROSSDOT, LINETHICK2,COLORFFFFFF;

  IF(CROSS(MMACD5,MACD3) AND MACD3<0,MACD3*0.8,DRAWNULL),CROSSDOT, LINETHICK2,COLORCCCCCC;

  [ 本帖最末由 任方 于 2016-11-30 07:53 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  那位高人能把红帆出产即兴改个选股预缓急公式(已松恢复:木雪衣)..更多概微请加以下投降上涨停微信:gupiao139

  央寻求将副图源码改(出产即兴黄柱)选股公式(已松恢复:zxp2)

  NOTEXT2:=EMA(C,17);

  LC:=REF(CLOSE,1);

  B1:=(EMA(CLOSE,12) – EMA(CLOSE,26));

  B2:=EMA(B1,3);

  Z,:=(((CLOSE – REF(CLOSE,1)) / REF(CLOSE,1)) * 100);

  RSI1:=((SMA(MAX((CLOSE – LC),0),9,1) / SMA(ABS((CLOSE – LC)),9,1)) * 100);

  TDSZ:=(((((((B1 > B2) OR (B1=B2)) AND (Z, > 9)) AND (Z, < 11)) AND (40 < RSI1)) AND (RSI1 < 60)) AND (C=H));

  RSV13:=(((CLOSE – LLV(LOW,13)) / (HHV(HIGH,13) – LLV(LOW,13))) * 100);

  B11:=SMA(RSV13,4,1);

  B22:=SMA(B11,3,1);

  出产即兴黄柱:(((C >=O) AND CROSS(B11,B22)) AND (B22 <=50));–@zxp2

  请教养员又把副图源码目的初次出产即兴红线时写个选股公式,谢谢–NOTEXT1:=HHV(EMA(C,17),2);

  NOTEXT2:=EMA(C,17),LINETHICK3,COLORRED;

  AA:=(REF(NOTEXT1,2)<NOTEXT2);

  红线:CROSS(AA,0.5);

  基缘巧合: 2016-11-26 19:42

  央寻求将副图源码改组股公式

  出产即兴黄柱选股

  源码

  NOTEXT1:=HHV(EMA(C,17),2);

  NOTEXT2:EMA(C,17),LINETHICK3,COLORRED;

  NOTEXT3:IF(((NOTEXT1=NOTEXT2) AND UPNDAY(NOTEXT1,3)),NOTEXT1,DRAWNULL),LINETHICK3,COLORRED;

  NOTEXT4:IF((REF(NOTEXT1,2) > NOTEXT2),NOTEXT2,DRAWNULL),LINETHICK3,COLORGREEN;

  LC:=REF(CLOSE,1);

  RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=((3 * K) – (2 * D));

  RSI:=((SMA(MAX((CLOSE – LC),0),9,1) / SMA(ABS((CLOSE – LC)),9,1)) * 100);

  DBTJ1:=(RSI >=75);

  DBTJ2:=(J >=95);

  B1:=(EMA(CLOSE,12) – EMA(CLOSE,26));

  B2:=EMA(B1,3);

  Z,:=(((CLOSE – REF(CLOSE,1)) / REF(CLOSE,1)) * 100);

  RSI1:=((SMA(MAX((CLOSE – LC),0),9,1) / SMA(ABS((CLOSE – LC)),9,1)) * 100);

  TDSZ:=(((((((B1 > B2) OR (B1=B2)) AND (Z, > 9)) AND (Z, < 11)) AND (40 < RSI1)) AND (RSI1 < 60)) AND (C=H));

  RSV13:=(((CLOSE – LLV(LOW,13)) / (HHV(HIGH,13) – LLV(LOW,13))) * 100);

  B11:=SMA(RSV13,4,1);

  B22:=SMA(B11,3,1);

  CDTJ:=(((C >=O) AND CROSS(B11,B22)) AND (B22 <=50));

  TOPB:=IF(((DBTJ1 OR DBTJ2) AND (((C + NOTEXT2) / 2) < NOTEXT2)),(((3 * NOTEXT2) – C) / 2),((C + NOTEXT2) / 2));

  BOTB:=IF(((CDTJ OR TDSZ) AND (((C + NOTEXT2) / 2) > NOTEXT2)),(((3 * NOTEXT2) – C) / 2),((C + NOTEXT2) / 2));

  STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),2.3,0),COLORA4A4A4;

  STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),2,0),COLORB6B6B6;

  STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),1.7,0),COLORB8B8B8;

  STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),1.4,0),COLORCACACA;

  STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),1.1,0),COLORF4F4F4;

  STICKLINE((((NOT(DBTJ1) AND NOT(DBTJ2)) AND NOT(CDTJ)) AND NOT(TDSZ)),NOTEXT2,(NOTEXT2 * 1.009),0.8,0),COLORF6F6F6;

  STICKLINE((RSI >=75),NOTEXT2,TOPB,2.3,0),COLOR000057;

  STICKLINE((RSI >=75),NOTEXT2,TOPB,2,0),COLOR00007D;

  STICKLINE((RSI >=75),NOTEXT2,TOPB,1.7,0),COLOR00008C;

  STICKLINE((RSI >=75),NOTEXT2,TOPB,1.4,0),COLOR0000A1;

  STICKLINE((RSI >=75),NOTEXT2,TOPB,1.1,0),COLOR0000B5;

  STICKLINE((RSI >=75),NOTEXT2,TOPB,0.8,0),COLOR0000CC;

  STICKLINE((J >=95),NOTEXT2,TOPB,2.3,0),COLOR570057;

  STICKLINE((J >=95),NOTEXT2,TOPB,2,0),COLOR660066;

  STICKLINE((J >=95),NOTEXT2,TOPB,1.7,0),COLOR7D007D;

  STICKLINE((J >=95),NOTEXT2,TOPB,1.4,0),COLOR990099;

  STICKLINE((J >=95),NOTEXT2,TOPB,1.1,0),COLORBD00BD;

  STICKLINE((J >=95),NOTEXT2,TOPB,0.8,0),COLORMAGENTA;

  STICKLINE(CDTJ,NOTEXT2,BOTB,2.3,0),COLOR004040;

  STICKLINE(CDTJ,NOTEXT2,BOTB,2,0),COLOR006464;

  STICKLINE(CDTJ,NOTEXT2,BOTB,1.7,0),COLOR00A8A8;

  STICKLINE(CDTJ,NOTEXT2,BOTB,1.4,0),COLOR00DBDB;

  STICKLINE(CDTJ,NOTEXT2,BOTB,1.1,0),COLOR15FFFF;

  STICKLINE(CDTJ,NOTEXT2,BOTB,0.8,0),COLOR4DFFFF;

  STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),2,0),COLORCYAN;

  STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),1.5,0),COLOR990000;

  STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),1.8,0),COLORCC0000;

  STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),0.3,0),COLORFF4400;

  STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),2,0),COLORFF8800;

  STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),1.5,0),COLORFFCC00;

  STICKLINE(TDSZ,NOTEXT2,(BOTB * 0.98),0.8,0),COLORCYAN;

  [ 本帖最末由 任方 于 2016-11-30 07:54 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  央寻求将副图源码改(出产即兴黄柱)选股公式(已松恢复:zxp2)..更多概微请加以下投降上涨停微信:gupiao139

  请教养员僚佐将公式改成落善巨万匠能用的,不胜于感谢

  @谨慎亦亦 最好不要用,是马后炮公式–@东方红李 噢,那谢谢了。

  谨慎亦亦: 2016-11-26 19:56

  公式情节如次:

  {参数:N:1,100,5;S:0,2,2;}

  02.M:=(3*C+L+2*H)/6;

  03.HR:=HHV(HIGH,55);

  04.HRY:=LLV(LOW,55);

  05.WLT1:=EMA(M,3);

  06.WLT2:=EMA(M,5);

  07.DRAWBAND(WLT1,RGB(240,240,0),WLT2,RGB(20,120,250));

  08.VR1:=(100 – ((90 * (HHV(HIGH,14) – CLOSE)) / (HHV(HIGH,14) – LLV(LOW,14))));

  09.VR2:=(100 – ((90 * (HHV(HIGH,14) – CLOSE)) / (HHV(HIGH,14) – LLV(LOW,14))));

  10.VR3:=(100 – MA(((100 * (HHV(HIGH,6) – CLOSE)) / (HHV(HIGH,6) – LLV(LOW,6))),34));

  11.DIR1:=ABS(CLOSE-REF(CLOSE,5));

  12.VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);

  13.ER1:=DIR1/VIR1;

  14.CS1:=ER1*(0.8-2/8)+2/8;

  15.CQ1:=CS1*CS1;

  16.DIR2:=ABS(CLOSE-REF(CLOSE,10));

  17.VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);

  18.ER2:=DIR2/VIR2;

  19.CS2:=ER2*(0.8-2/24)+2/24;

  20.CQ2:=CS2*CS2;

  21.决策:EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42),COLOR0168FF,LINETHICK2;

  22.持币:EMA(DMA(CLOSE,CQ2),2),COLORGREEN,LINETHICK3;

  23.操盘线:IF(持币/REF(持币,1)>0.997,持币,DRAWNULL),COLORFFDDEE,LINETHICK3;

  24.持股:IF(持币/REF(持币,1)>1.001,持币,DRAWNULL),COLORRED,LINETHICK3;

  25.GG1:=CROSS(WLT1,WLT2);

  26.超买进:=MA(C,10)*IF(CAPITAL=0,1.04,1.1),POINTDOT,COLORGREEN,LINETHICK2;

  27.超卖:=MA(C,10)*IF(CAPITAL=0,0.95,0.9),POINTDOT,COLORRED,LINETHICK2;

  28.DD:=决策>REF(决策,1) AND REF(决策,1) >REF(决策,2);

  29.GG2:=CROSS(WLT1,决策);

  30.HRY2:=HHV(HIGH,21);

  31.GG3:=CSQRT(HR*HRY);

  32.JJ1:=C<HRY*1.62;

  33.TJ1:=GG1;

  34.TJ2:=GG2 AND JJ1;

  35.TJ3:=GG1 AND GG3 ;

  36.XG:=TJ1 OR TJ3 ;

  37.STICKLINE(XG,C,O,4,0),COLOR009999;

  38.STICKLINE(XG,C,O,3,0),COLOR00BBBB;

  39.STICKLINE(XG,C,O,1.5,0),COLOR00DDDD;

  40.STICKLINE(XG,C,O,0.3,0),COLOR00FFFF;

  41.SAL1:=HIGH>超买进;

  42.SAL2:=C0.03;

  43.BB:=C<WLT2;

  44.BB1:=CROSS(WLT2,WLT1);

  45.BB3:=HIGH>HRY*1.38;

  46.SAL01:=SAL1 AND SAL2 AND BB AND BB3;

  47.SAL02:=BB3 AND BB1;

  48.SAL:=SAL01 OR SAL02;

  49.STICKLINE(SAL,C,O,4,0),COLOR008800;

  50.STICKLINE(SAL,C,O,3,0),COLOR00BB00;

  51.STICKLINE(SAL,C,O,1.5,0),COLOR00DD00;

  52.STICKLINE(SAL,C,O,0.3,0),COLOR00FF00;

  53.DIF:=EMA(CLOSE,12)-EMA(CLOSE,26),COLORFFFFFF,NODRAW;

  54.DEA:=EMA(DIF,9),COLOR00FFFF,NODRAW;

  55.MACD:2*(DIF-DEA),COLORFF60FF,NODRAW;

  56.STICKLINE(MACDREF(MACD,1),C,O,0.15,0),COLOR0099FF;

  57.STICKLINE(MACD>0,C,O,0.15,0),COLORFF50FF;

  58.STICKLINE(MACD<0 AND MACD<REF(MACD,1),C,O,0.15,0),COLORFFFFF0;

  59.转折点线:ZIG(3,5),COLORFFFFFF;

  60.EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3);

  61.EX1:=ZIG(3,5)=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3);

  62.PL10:=ZIG(3,13);

  63.EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3);

  64.EX2:=ZIG(3,10)=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3);

  65.PL20:=ZIG(3,26);

  66.EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3);

  67.EX3:=ZIG(3,20)=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3);

  68.PL40:=ZIG(3,55);

  69.走强大1:=BARSLAST(转折点线<REF(转折点线,1));

  70.走绵软弱1:=BARSLAST(转折点线>REF(转折点线,1));

  71.走强大2:=BARSLAST(PL10<REF(PL10,1));

  72.走绵软弱2:=BARSLAST(PL10>REF(PL10,1));

  73.走强大3:=BARSLAST(PL20<REF(PL20,1));

  74.走绵软弱3:=BARSLAST(PL20>REF(PL20,1));

  75.ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强大2),0);

  76.ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强大2),0);

  77.DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走绵软弱2),0);

  78.DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走绵软弱2),0);

  79.ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强大3),0);

  80.ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强大3),0);

  81.DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走绵软弱3),0);

  82.DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走绵软弱3),0);

  83.DRAWTEXT(EN1 AND DTJZ5=1,L*0.99,'(Ⅰ)’),COLORFFFF00;

  84.DRAWTEXT(EX1 AND DTJD5=2,H*1.02,'(Ⅱ)’),COLORFFFF00;

  85.DRAWTEXT(EN2 AND ZTJZ5=1,L*0.99,'(Ⅲ)’),COLORFFFF00;

  86.DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,H*1.02,’⑴’),COLOR00FFFF;

  87.DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,L*0.97,’⑵’),COLOR00FFFF;

  88.DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,H*1.02,’⑶’),COLOR00FFFF;

  89.DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,L*0.98,’⑷’),COLOR00FFFF;

  90.DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.01,’⑸’),COLOR00FFFF;

  91.DRAWTEXT(EN2 AND DTJZ10=1,L*0.94,’【A】’),COLOR00FF00;

  92.DRAWTEXT(EX2 AND DTJD10=2,H*1.01,’【B】’),COLOR00FF00;

  93.DRAWTEXT(EN3 AND ZTJZ10=1,L*0.94,’【C】’),COLOR00FF00;

  94.DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.06,’①’),LINETHICK3,COLORFFFFFF;

  95.DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,L*0.93,’②’),LINETHICK3,COLORFFFFFF;

  96.DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=2 OR (ZTJD10=0 OR ZTJD10=2) AND EX2,H*1.05,’③’),LINETHICK3,COLORFFFFFF;

  97.DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,L*0.94,’④’),LINETHICK3,COLORFFFFFF;

  98.DMLJ:=HHV(H,120);

  99.E:=(H+L+O+2*C)/5;

  100.CRTP:=E+(H-L);

  101.CRZL:=2*E-L;

  102.CRZC:=2*E-H;

  103.CRFZ:=E-(H-L);

  104.CRXL:=(E+CRTP+CRZL+CRZC+CRFZ)/5;

  105.高:=CONST(CRTP),COLORRED;

  106.阻:=CONST(CRZL),COLORC7C9FF;

  107.顶:=CONST(CRZC),COLOR7C9CFF;

  108.反:=CONST(CRFZ),COLORDD00DD;

  109.心思:=CONST(CRXL);

  110.压服:DRAWLINE(S>1&&CURRBARSCOUNT=5+1,高,ISLASTBAR,高,1),COLOR0000FF;

  111.阻碍:DRAWLINE(S>1&&CURRBARSCOUNT=5+1,阻,ISLASTBAR,阻,1),COLOR0099FF;

  112.顶顶:DRAWLINE(S>1&&CURRBARSCOUNT=5+1,顶,ISLASTBAR,顶,1),COLORGREEN;

  113.反转价:DRAWLINE(S>1&&CURRBARSCOUNT=5+1,反,ISLASTBAR,反,1),COLORDD00DD;

  114.次日心思价:DRAWLINE(S>1&&CURRBARSCOUNT=5+1,心思,ISLASTBAR,心思,1),COLORFFFFFF;

  115.DRAWTEXT(ISLASTBAR,反,’ 反 转’),LINETHICK1,COLORDD00DD;

  116.DRAWTEXT(ISLASTBAR,顶,’ 顶 顶’),LINETHICK1,COLOR00FF00;

  117.DRAWTEXT(ISLASTBAR,阻,’ 阻 力’),LINETHICK1,COLOR0099FF;

  118.DRAWTEXT(ISLASTBAR,高,’ 高 压’),LINETHICK1,COLOR0000FF;

  119.T1:=CONST(LLVBARS(LOW,10));

  120.T1HIGH:=CONST(REF(HIGH,T1));

  121.CC:=CONST(CURRBARSCOUNT);

  122.T2:=CONST(BARSLAST(CURRBARSCOUNT>CC+T1 AND H>T1HIGH));

  123.T2HIGH:=CONST(REF(HIGH,T2));

  124.T3:=CONST(BARSLAST(CURRBARSCOUNT>CC+T2 AND HIGH>T2HIGH));

  125.T3HIGH:=CONST(REF(HIGH,T3));

  126.猎击线:DRAWLINE(CURRBARSCOUNT=T3+1, T3HIGH, ISLASTBAR, T3HIGH, 1),COLOR00FFFF,LINETHICK1;

  127.DRAWTEXT(ISLASTBAR, T3HIGH, ‘猎击线’)LINETHICK1,COLOR00FFFF;

  128.IF(S=1, CRTP,DRAWNULL),COLORRED;

  129.IF(S=1, CRZL,DRAWNULL),COLORC7C9FF;

  130.IF(S=1, CRZC,DRAWNULL),COLOR7C9CFF;

  131.IF(S=1, CRFZ,DRAWNULL),COLORDD00DD;

  132.IF(S=1, CRXL,DRAWNULL),COLORFFDDFF;

  133.决策点:IF(决策<REF(决策,1),决策,DRAWNULL),COLORFF6128,LINETHICK2;

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请教养员僚佐将公式改成落善巨万匠能用的,不胜于感谢..更多概微请加以下投降上涨停微信:gupiao139

  请好顺手僚佐把均线目的改成选股公式(已松恢复:木雪衣)

  VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

  VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

  VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

  VARF:=REF(VARE,1) AND CLOSE=REF(CLOSE,2);

  VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

  VAR11:=REF(VAR10,1) AND CLOSE=REF(CLOSE,2);

  VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

  VAR13:=REF(VAR12,1) AND CLOSE=REF(CLOSE,2);

  VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

  VAR15:=REF(VAR14,1) AND CLOSE=REF(CLOSE,2);

  VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

  VAR17:=REF(VAR16,1) AND CLOSE=REF(CLOSE,2);

  VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

  VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

  VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

  XG:VAR19;

  多不清雅察对比壹睛拥有没拥有拥有漂移即兴象 对比副图

  –@木雪衣 以后公式 : 均线选股 (环境选股公式)

  错误句子 : VARF:=REF(VARE,1) AND CLOSE=REF(CLOSE,2)

  详细信息 : 不知字符串 VARE

  错误宗始位置 : 10 ; 长度: 4–@木雪衣 兄长长你此雕刻畅通不外面 啊 帮改改吧 佩的·想讨教养此雕刻个目的 各种标注识表记标注帜记号会漂移么–@余覆雨水

  网不好,没拥有骈全,漂移条要对比副图多不清雅察才行–@木雪衣 谢谢累次僚佐 !!

  余覆雨水: 2016-11-26 20:00

  请好顺手僚佐看看能否把均线目的改成选股公式 画黄色记号时预缓急

  MA5:MA(CLOSE,M1),LINETHICK2;

  MA10:MA(CLOSE,M2),LINETHICK2;

  MA20:MA(CLOSE,M3),LINETHICK2;

  MA30:MA(CLOSE,M4),LINETHICK2;

  VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

  VAR2:=REF(VAR1,1) AND CLOSE=REF(CLOSE,2);

  VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

  VAR4:=REF(VAR3,1) AND CLOSE=REF(CLOSE,2);

  VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

  VAR6:=REF(VAR5,1) AND CLOSE=REF(CLOSE,2);

  VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

  VAR8:=REF(VAR7,1) AND CLOSE=REF(CLOSE,2);

  VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

  VARA:=REF(VAR9,1) AND CLOSE=REF(CLOSE,2);

  VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

  VARC:=REF(VARB,1) AND CLOSE=REF(CLOSE,2);

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

  VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,1),COLORRED;{红1}

  VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);

  VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

  VARF:=REF(VARE,1) AND CLOSE=REF(CLOSE,2);

  VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

  VAR11:=REF(VAR10,1) AND CLOSE=REF(CLOSE,2);

  VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

  VAR13:=REF(VAR12,1) AND CLOSE=REF(CLOSE,2);

  VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

  VAR15:=REF(VAR14,1) AND CLOSE=REF(CLOSE,2);

  VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

  VAR17:=REF(VAR16,1) AND CLOSE=REF(CLOSE,2);

  VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

  VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3,0),COLORFFCC66;

  VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

  VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),4,0),COLORYELLOW;

  VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

  VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

  STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),4,1),COLOR00FF00{98FD};

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORRED;

  STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORBLUE;

  IF(MA5>=REF(MA5,1) AND MA5>=MA10,MA5,DRAWNULL),COLORRED,LINETHICK2;

  IF(MA10>=REF(MA10,1) AND MA10>=MA20,MA10,DRAWNULL),COLORRED,LINETHICK2;

  IF(MA20>=REF(MA20,1) AND MA20>=MA30,MA20,DRAWNULL),COLORRED,LINETHICK2;

  DRAWTEXT(CROSS(MA5,MA10),MA5,’○’),LINETHICK2, COLORYELLOW;

  DRAWTEXT(CROSS(MA10,MA20),MA10,’◎’),LINETHICK2, COLORYELLOW;

  DRAWTEXT(CROSS(MA20,MA30),MA20,’●’),LINETHICK2, COLORYELLOW;

  [ 本帖最末由 任方 于 2016-11-30 07:56 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请好顺手僚佐把均线目的改成选股公式(已松恢复:木雪衣)..更多概微请加以下投降上涨停微信:gupiao139

  日,周,月换顺手比值选股(已松恢复:木雪衣)

  @长红2010

  畅通臻信绵软件本身带拥有日线,周线,月线选股,条需己己己选股时,调理就却以

  干用——选股器——环境选股——–选股周期———日线(月线、周线)–@长红2010

  1、N是参数,要在参数栏设置。

  {N 1 100 15}

  换顺手比值:=VOL/CAPITAL*100;

  换顺手比值>=N;

  2、如2楼所说,改周期。

  己己己选股时,调理就却以

  干用——选股器——环境选股——–选股周期———日线(月线、周线)

  –念书中–假设初期停牌,譬如选择月线,但前什天赋骈牌,何以才干剔摒除停牌前的数据?–假设初期停牌,譬如选择月线,但前什天赋骈牌,何以才干剔摒除停牌前的数据?

  长红2010: 2016-11-26 20:35

  换顺手比值选股公式却以己定义选股在日线,周线容许月线下。

  换顺手比值父亲小却以己定义。

  [ 本帖最末由 任方 于 2016-11-30 07:57 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  日,周,月换顺手比值选股(已松恢复:木雪衣)..更多概微请加以下投降上涨停微信:gupiao139

  请教养员把父亲聪颖布匹林主图的中轨线的色修改成变色的目的修改成畅通臻信的目的

  VAR1:=MID;

  FF:=VAR1>REF(VAR1,1);

  PARTLINE (VAR1,FF,RGB (255,0,0),1,RGB(0,255,0));股

  王王11: 2016-11-26 20:59

  VAR1:=MID;

  FF:=VAR1>REF(VAR1,1);

  PARTLINE (VAR1,FF,RGB (255,0,0),1,RGB(0,255,0));

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请教养员把父亲聪颖布匹林主图的中轨线的色修改成变色的目的修改成畅通臻信的目的..更多概微请加以下投降上涨停微信:gupiao139

  下载历史数据

  国Q: 2016-11-26 21:04

  畅通臻信下载的历史数据最早却以从到什么几年几月,我测试公式15年到16年却以选到100多的股反而1995年到2016年条要900多个股,20年应当不会选到此雕刻么微少吧

  之前拥有下载度过1995到当前的历史数据

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  下载历史数据..更多概微请加以下投降上涨停微信:gupiao139

  请那位父亲神物帮僚佐,把此雕刻个目的改成落善巨万匠IDF程式的目的,谢谢了

  忠实的力气: 2016-11-26 21:18

  实标价线:C,COLORWHITE,LINETHICK1;

  X1:=EMA(CLOSE,8),COLORWHITE;

  X3:=EMA(X1,16),COLORRED;

  B:=BARSLAST(DAYREF(DAY,1))+1;

  VAR2:=(CLOSE+HIGH+LOW)/3;

  VAR3:=EMA(VAR2,10);

  VAR4:=REF(VAR3,1);

  STICKLINE(VAR3>VAR4,VAR3,VAR4,3 ,0),COLORYELLOW;

  STICKLINE(VAR3< VAR4,VAR3,VAR4,3,0), COLORBLUE;

  W:=BARSLAST(DATEREF(DATE,1));OO:=REF(OPEN,W);

  STICKLINE(CLOSE>0,OO,OO,1,0),COLORGREEN;

  D:=IF(DAYREF(DAY,1),0,REF(D,1))+V;

  E:=IF(DAYREF(DAY,1),0,REF(E,1))+(H+L+C+O)/4*V;

  均:E/D,LINETHICK2,PRECIS0,COLOR00FF00;

  PARTLINE(DAY=REF(DAY,1),均),COLOR00FFFF;

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请那位父亲神物帮僚佐,把此雕刻个目的改成落善巨万匠IDF程式的目的,谢谢了..更多概微请加以下投降上涨停微信:gupiao139

  拥有没拥有拥有好顺手,写个分时的画线(已松恢复:邪气的我)

  好顺手谈不上,觉得你的想法好就编纂个,下面源码试试吧:

  {在每天收盘到11:30收盘时,取此雕刻段时间的最低价位,与11:30的收盘价位,包宗到来画线。}

  DRAWLINE(HHV(H,1199)=H,H,REF(BETWEEN(TIME,1129,1130),1),REF(C,1),0);

  华装置点秋香: 2016-11-26 21:27

  在每天收盘到11:30收盘时,取此雕刻段时间的最低价位,与11:30的收盘价位,包宗到来画线。

  [ 本帖最末由 任方 于 2016-11-30 07:58 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  拥有没拥有拥有好顺手,写个分时的画线(已松恢复:邪气的我)..更多概微请加以下投降上涨停微信:gupiao139

  请教养员不才什么附图出产即兴关怀写壹个选股公式(已松恢复:木雪衣)

  QW1:=(HIGH+LOW+CLOSE*2)/4;

  QW3:=EMA(QW1,10);

  QW4:=STD(QW1,10);

  QW5:=(QW1-QW3)*100/QW4;

  QW6:=EMA(QW5,5);

  上涨:=EMA(QW6,10)+100/2-5;

  跌:=EMA(上涨,4);

  不清雅注:CROSS(上涨,跌) AND 上涨0;

  –如同是附图目的

  壹缕阳光01: 2016-11-26 21:39

  QW1:=(HIGH+LOW+CLOSE*2)/4;

  QW3:=EMA(QW1,10);

  QW4:=STD(QW1,10);

  QW5:=(QW1-QW3)*100/QW4;

  QW6:=EMA(QW5,5);

  上涨:EMA(QW6,10)+100/2-5,LINETHICK2, COLORYELLOW;

  跌:EMA(上涨,4),LINETHICK2,COLORRED;

  利市了却:IF(上涨>160,120,160),COLORFFFF00,LINETHICK2;

  出产局:IF(上涨>180,140,190),COLORYELLOW,LINETHICK2;

  不清雅注:IF(CROSS(上涨,跌) AND 上涨0,30,-80),COLORE500E5;

  沾顺手:IF(CROSS(上涨,跌) AND 上涨<-60 ,60,-90),COLORYELLOW,LINETHICK2;

  预缓急:IF(CROSS(上涨,跌) AND 上涨<-7,30,-10),COLORGREEN,CIRCLEDOT;

  DRAWTEXT(上涨>180 AND REF(上涨,1)<180,135,'出产 局');

  DRAWTEXT(上涨>160 AND REF(上涨,1)<160,110,'逐 步'),COLORYELLOW;

  DRAWTEXT(上涨>160 AND REF(上涨,1)<160,80,'获 利'),COLORYELLOW;

  DRAWTEXT(上涨>160 AND REF(上涨,1)<160,50,'了 结'),COLORYELLOW;

  DRAWTEXT(CROSS(上涨,跌) AND 上涨<-7 ,40,'预 缓急'),COLORGREEN;

  DRAWTEXT(CROSS(上涨,跌) AND 上涨0 ,-30,’不清雅 注’),COLORFFFF00;

  DRAWTEXT(CROSS(上涨,跌) AND 上涨<-60,80,'建 仓'),COLORFFFFFF;

  [ 本帖最末由 任方 于 2016-11-30 07:59 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请教养员不才什么附图出产即兴关怀写壹个选股公式(已松恢复:木雪衣)..更多概微请加以下投降上涨停微信:gupiao139

  父亲卖主升浪选股公式(已松恢复:歪歪歪顶)

  坚硬是选择出产当天出产即兴 父亲卖主升浪 目的提示的股票。–没拥有看出产拥有这么风流的不到来函数吗?–父亲卖主升浪:TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04;

  {收盘价16%之字转向的前1个浪尖位置=0}

  谨慎耶!!–@歪歪歪顶 没拥有看懂此雕刻段的意思?详细怎么写?谢谢!–LC:=REF(CLOSE,1);

  RSI1:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  父亲卖主升浪:TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04;

  四楼的意思是此雕刻个目的拥有不到来函数,慎用。–@蒲月印象 谢谢,所拥局部目的邑不得不是个参考。–讨教养即席我想要查找近日到3天内出产即兴度过父亲卖主升浪,此雕刻个怎么写?

  先谢了!–己己己搞定了,谢谢!

  金牛ku: 2016-11-26 21:57

  请哪位教养员把下面此雕刻个目的公式中 出产即兴父亲卖主升浪的时分弄壹个选股公式出产到来:

  LC:=REF(CLOSE,1);

  RSI1:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLOR555555;

  父亲卖主升浪:IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,90,0),COLOR1010FF,LINETHICK2;

  V6:=CLOSE/REF(CLOSE,3)>=1.1;

  V7:=BACKSET(V6,4);

  上涨停初即兴:IF((V7 AND COUNT(V7,3)=1),40,0),COLORCYAN,STICK,LINETHICK3;

  LS:=C/REF(C,1)>1.040 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1

  *FORCAST(V,5)),COLORFF6600,LINETHICK1;

  买进上涨停:FILTER(LS,28)*40,COLORFF6600,LINETHICK3 ,STICK;

  VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);

  VAR27:=EMA(VAR26 ,100);

  VAR28:=2*(VAR26-VAR27);

  VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);

  黑马线: IF( VAR28>0.1,VAR29,0)*3, COLOR400080,LINETHICK2;

  低买进:IF(TROUGHBARS(3,6,1)=0 AND HIGH>LOW+0.04,50,0),COLOR00FFFF,LINETHICK1;

  高卖:IF(PEAKBARS(3,6,1)<1.0=1,70,0),COLORGREEN,LINESTICK,LINETHICK1;

  最佳买进入: ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)

  <REF

  (ZIG(3,10),2),COLORRED,LINETHICK2;

  DRAWTEXT(最佳买进入=1,40,’最佳买进点’),COLORRED;

  先拜谢教养员。

  [ 本帖最末由 任方 于 2016-11-30 08:01 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  父亲卖主升浪选股公式(已松恢复:歪歪歪顶)..更多概微请加以下投降上涨停微信:gupiao139

  寻求畅通臻信的什字星和下影线选股公式

  什字星

  KSTAR:CLOSE=OPEN&&HIGH>LOW;–@歪歪歪顶 拥有没拥有拥有下影线壹道能选出产的到来的–1000*min(o,c)/l>N;

  N指为下影线的长度 却以根据己己己的要寻求 取值在0-200之间; @好股哪里拥有–A1:=BETWEEN(MAX(C,O)/MIN(O,C),0.99,1.01);

  A2:=MIN(C,O)/L>1.02;

  A3:=H>MAX(C,O);

  XG:A1 AND A2 AND A3;

  什字星选股–此雕刻个却以拥有

  好股哪里拥有: 2016-11-26 22:00

  寻求畅通臻信的什字星和下影线选股公式,如图箭头所指的

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  寻求畅通臻信的什字星和下影线选股公式..更多概微请加以下投降上涨停微信:gupiao139

  麟龙选股目的寻求援

  是此雕刻个吗?

  –是我就上传佩的不是就算了,因在我此雕刻已良久没拥有用费过了

  –好几天没拥有看,方看到您的回骈,谢谢您,您发的是主图目的,我拥有。

  爽快雅然: 2016-11-26 22:36

  哪位好顺手拥有使用畅通臻信麟龙四色谱四量图决策曲线中期标注的目的线选股的公式,先谢谢了

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  麟龙选股目的寻求援..更多概微请加以下投降上涨停微信:gupiao139

  讨教养摒除权摒除息后上涨停的判佩

  @伊人已逝

  前骈权是由体系己触动计算完成的,无法区佩针对。不得不选择运用“前骈权”或“不骈权”。–@伊人已逝

  摒除权招致的上涨停,就算经度过对流动畅通盘的判佩,也不得不找出产递送配股的要斋,假设是递送即兴金,还不得不经度过F10到来提。拥有点难。

  伊人已逝: 2016-11-26 23:11

  小弟在骈盘的时分,发皓壹个很顺顺手的效实,不知道如哪男理,特到来讨教养即席好顺手,举个例儿子:

  比如300450先带智能2016年3月11日收盘价为113.98,以后停牌,直到7月20日骈盘,当天收盘价为41.59,两者对立值相差-65%,条是经度过前骈权后,露示为上涨停。借讯问如装置在公式中判佩出产此雕刻么的上涨停相干呢?

  纯粹用c>=ztprice(ref(c,1),0.1),是无法判佩的,借讯问如哪男理?谢谢了

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  讨教养摒除权摒除息后上涨停的判佩..更多概微请加以下投降上涨停微信:gupiao139

  谁拥有赵轩的二踢脚丫儿子20.破开格提升版选股??

  DRAWTEXT( MA(C,5)>=REF(MA(C,5),1) AND MA(C,10)>=REF(MA(C,10),1)

  AND MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60)

  AND REF(C,1)/REF(C,2)1.05 AND H/C<=1.01

  AND (MIN(C,O)/L<=1.025 OR C/MA(C,60)<1.3) AND C/MA(C,60)<1.3

  AND MA(C,5)/MA(C,10)<1.1 AND MA(C,10)/MA(C,20)<1.1

  AND MA(C,20)/MA(C,60)<1.15 AND MA(C,5)/MA(C,20)<1.1 AND

  MA(C,60)/MA(C,120)<1.3,L-0.33 ,'←2T脚丫儿子++'),,COLORFFFFBF;–@金鼠2014

  MA5:=MA(CLOSE,5);

  MA10:=MA(CLOSE,10);

  MA20:=MA(CLOSE,20);

  MA60:=MA(CLOSE,60);

  均线多头:=MA5>=REF(MA5,1) AND MA10>=REF(MA10,1)

  AND MA5>MA10 AND MA10>MA20 AND MA20>MA60;

  回落收骈:=REF(C,1)/REF(C,2)1.05 AND H/C<=1.01;

  粘合:=(MIN(C,O)/L<=1.025) AND C/MA60<1.3 AND MA5/MA10<1.1

  AND MA10/MA20<1.1 AND MA20/MA60<1.15 AND MA5/MA20<1.1

  AND MA60/MA(C,120)<1.3;

  XG:均线多头 AND 回落收骈 AND 粘合;–念书中–@熊市新顺手2008 谢谢–@周蔚 谢谢

  金鼠2014: 2016-11-26 23:31

  谁拥有赵轩的二踢脚丫儿子20.破开格提升版选股公式?请哪位好顺手给编写壹下好吗?谢谢!

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  谁拥有赵轩的二踢脚丫儿子20.破开格提升版选股??..更多概微请加以下投降上涨停微信:gupiao139

  在近日到20天,5日10日20日均线壹直僵持不提交叉多头老列(已松恢复:阿珍哦、地脊8189623)

  为什么上不了图?100KB父亲小的jpg图片邑提示:对不住,你的附件父亲小超越论坛限度局限。亦醉了!–忘了壹个环境,即兴修改。

  A1:=MA(CLOSE,5);

  A2:=MA(CLOSE,10);

  A3:=MA(CLOSE,20);

  B1:=A1>A2 AND A2>A3;

  CLOSE>A1 AND EVERY(B1,20);

  –count(ma(c,5)>ma(c,10) and ma(c,10)>ma(c,20),20)=20; @阿珍哦–count(ma(c,5)>ma(c,10) and ma(c,10)>ma(c,20),20)=20; @顾小小–谢谢你。–@阿珍哦 请帮我在此雕刻个基础上加以上【从某年某月某日到某年某月某日】此雕刻个环境,免去夕阳到来20天。也坚硬是【从2016年10月1日到2016年11月1日,5日10日20日均线壹直僵持不提交叉多头老列】公式怎么写?–@地脊8189623 请帮我在此雕刻个基础上加以上【从某年某月某日到某年某月某日】此雕刻个环境,免去夕阳到来20天。也坚硬是【从2016年10月1日到2016年11月1日,5日10日20日均线壹直僵持不提交叉多头老列】公式怎么写?–A1:=MA(CLOSE,5);

  A2:=MA(CLOSE,10);

  A3:=MA(CLOSE,20);

  B1:=A1>A2 AND A2>A3;

  B2:=BETWEEN(DATE,1161001,1161101);

  CLOSE>A1 AND B1 AND B2;–@阿珍哦 谢谢教养员!

  顾小小: 2016-11-26 23:47

  追就教养员写个畅通臻信选股公式:在近日到20天,5日10日20日均线壹直僵持不提交叉,多头老列!在线等。

  [local]1[/local]

  [ 本帖最末由 任方 于 2016-11-30 14:17 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  在近日到20天,5日10日20日均线壹直僵持不提交叉多头老列(已松恢复:阿珍哦、地脊8189623)..更多概微请加以下投降上涨停微信:gupiao139

  请教养员把金叉买进改成选股公式

  我已处理.不用劳动驾即席教养员了。

  盈利8888: 2016-11-27 00:35

  快线:SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),3,1),3,1),COLOR0000FF,LINETHICK2;

  缓线:SMA(快线,3,1),COLOR00FFFF,LINETHICK2;

  短卖:IF(CROSS(缓线,快线) AND (缓线>75),70,100),COLOR008000,LINETHICK3;

  DRAWTEXT(CROSS(缓线,快线) AND 快线>75,75,’顶 ‘),COLORWHITE;

  DRAWTEXT(CROSS(快线,缓线) AND 快线<25,25,'地 '),COLORWHITE;

  金叉买进:IF(CROSS(快线,缓线) AND (快线<25),50,0),COLOR0099FF,LINETHICK3;

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请教养员把金叉买进改成选股公式..更多概微请加以下投降上涨停微信:gupiao139

  劳动驾教养员改壹个畅通臻信村儿子家昂轿的公式(已松恢复:地脊8189623)

  VAR1:=EMA(EMA(CLOSE,9),9);

  控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

  VAR2:=100*WINNER(CLOSE*0.95);

  高控盘:=VAR2>50 AND COST(85)0;

  count(高控盘,5)=5 and c/llv(c,5)>1.2; @顶牛2012–@地脊8189623

  谢谢教养员,想讯问下能又改下么,把主力出产货此雕刻个免去落,很多选出产到来的标注的包罗了主力出产货

  坚硬是就续5根紫色的…拥有些会选出产到来4根..–VAR1:=EMA(EMA(CLOSE,9),9);

  控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

  VAR2:=100*WINNER(CLOSE*0.95);

  高控盘:=VAR2>50 AND COST(85)0;

  主力出产货:=控盘0;

  COUNT(高控盘,5)=5 AND C/LLV(C,5)>1.2 AND COUNT(主力出产货,5)<1; @顶牛2012

  顶牛2012: 2016-11-27 02:11

  公式外面面拥有壹个高控盘,能不能写壹个就续五日高控盘,同时此雕刻五日累计上涨幅父亲于佰分之20

  [ 本帖最末由 任方 于 2016-11-30 14:18 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  劳动驾教养员改壹个畅通臻信村儿子家昂轿的公式(已松恢复:地脊8189623)..更多概微请加以下投降上涨停微信:gupiao139

  寻求编写目的和选股公式(已松恢复:阿珍哦)

  A1:=C<MA(C,5) AND C<MA(C,10) AND C<MA(C,20) AND C=REF(C,1);

  EVERY(A1,2);–@阿珍哦 教养员此雕刻选出产到来是收盘价父亲于0,劳动驾又稀细到K线2根邑要是阳线哦,坚硬是收盘价要父亲于收盘价,谢谢!–A1:=C<MA(C,5) AND C<MA(C,10) AND C<MA(C,20) AND CREF(C,1) AND C>O;

  EVERY(A1,2);–@阿珍哦 什分感谢教养员的僚佐!–@阿珍哦 劳动驾教养员又给我此雕刻个预缓急加以个环境,鉴于发皓预缓急记号太多了,环境是:就续3天收盘价父亲于第二根阳线收盘价

  又次感谢!!!–是包上涨五天吗

  五线下包上涨五天的票?,你发个图到来,或敲个代码度过去参考下!

  –@阿珍哦 600735新华锦6月14号那天算宗,前面3天不用管站在什么线上,就续3天收盘价父亲于第二根阳线收盘价就好

  潜_俯伏: 2016-11-27 10:10

  追就教养员写个畅通臻信目的和选股公式:K线满意5日,10日,20日,60日均线下就续2天收阳的样儿子,在线等

  [ 本帖最末由 任方 于 2016-11-30 14:20 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  寻求编写目的和选股公式(已松恢复:阿珍哦)..更多概微请加以下投降上涨停微信:gupiao139

  请教养员写壹个5日均线穿10日穿30日目的(已松恢复:蒲月印象)

  上穿:CROSS(MA(CLOSE,5),MA(CLOSE,10)) AND CROSS(MA(CLOSE,5),MA(CLOSE,30));–蒲月印象 教养员,谢谢您此雕刻么快就给我写好了,快乐,感谢您美意人

  小林a: 2016-11-27 10:16

  请教养员写壹个5日均线穿10日穿30日目的,感谢您

  [ 本帖最末由 任方 于 2016-11-30 14:22 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请教养员写壹个5日均线穿10日穿30日目的(已松恢复:蒲月印象)..更多概微请加以下投降上涨停微信:gupiao139

  请教养员将利市盘小于5%的干个预缓急选股,谢谢教养员

  @断气疯壹次

  利市盘%:=WINNER(CLOSE)*100;

  利市盘%<2;–@初出茅庐10 巨万匠 能改成周线级运用吗–把周期调到周线应当却以了吧

  断气疯壹次: 2016-11-27 10:23

  A1:=REF(CLOSE,2);

  A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;

  A3:=DATE <=1070615;

  A4:=REF(LOW,1);

  A5:=SMA(ABS(LOW-A4),3,1)/SMA(MAX(LOW-A4,0),3,1)*100;

  A6:=EMA(IF(CLOSE*1.3,A5*10,A5/10),3);

  A7:=LLV(LOW,29);

  A8:=HHV(A6,37);

  A9:=IF(MA(CLOSE,90),1,0);

  A10:=EMA(IF(LOW<=A7,(A6+A8*2)/2,0),3)/1688*A9;

  A11:=IF(A10>100,100,A10);

  STICKLINE(A11,0,A11,4,1) * A3,COLOR990000;

  主力:EMA(WINNER(C)*100,5),LINETHICK2,COLORRED;

  散户:EMA((WINNER(C*1.1)-WINNER(C*0.9))*100,5),LINETHICK1,COLORYELLOW;

  吸筹:A11,COLORLIBLUE;

  利市盘%:WINNER(CLOSE)*100,LINETHICK2,COLORFFFFFF;

  YYA4:=MA(CLOSE,20);

  YYA5:=(CLOSE > MA(CLOSE,5));

  YYA6:=(MA(CLOSE,5) > MA(CLOSE,10));

  YYA7:=(CLOSE > MA(CLOSE,10));

  YYA8:=(MA(CLOSE,5) > MA(CLOSE,20));

  YYA9:=(CLOSE > MA(CLOSE,20));

  YYA10:=REF(YYA4,1);

  YYA11:=(YYA4 > YYA10);

  YYAVX:=(((((IF(YYA5,10,(0 – 10)) + IF(YYA6,10,(0 – 10))) + IF(YYA7,10,(0 – 10))) + IF(YYA8,10,(0 – 10))) + IF(YYA9,10,(0 – 10))) + IF(YYA11,10,(0 – 10)));

  DSLX:=(CLOSE / INDEXC);

  DSLX1:=MA(DSLX,5);

  YYV1:=MA(VOL,5);

  YYV2:=MA(VOL,10);

  MA75:=MA(CLOSE,75);

  WJ:=(H+L+C)/3;

  V1:=IF(H=L,1,H-MAX(O,C));

  V2:=IF(H=L,1,MAX(C,O)-WJ);

  V3:=IF(H=L,1,MIN(O,C)-L);

  V4:=IF(H=L,1,WJ-MIN(C,O));

  V5:=VOL/IF(H=L,4,H-L);

  V6:=(V1*V5);

  V7:=(V2*V5);

  V8:=(V3*V5);

  V9:=(V4*V5);

  LC:=REF(C,1);

  K9:=SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1);

  D9:=SMA(K9,3,1);

  J9:=3*K9-2*D9;

  VAR1:=DYNAINFO(17)*REF(MA(V,5),1);

  VAR2:=DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT;

  VAR3:=IF(DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT,VAR1,VAR2);

  预量:=IF(V>=VAR3 AND PERIOD=5,V,VAR3);

  TT:=240/FROMOPEN;

  比:=TT;

  比1:=预量/V;

  买进盘:=IF(ISLASTBAR AND PERIOD=5 AND C300,(V9+V8)*TT,(V9+V8))));

  卖盘:=IF(ISLASTBAR AND PERIOD=5 AND C300,(V6+V7)*TT,(V6+V7))));

  买进盘1:=DYNAINFO(23)*比1;

  卖盘1:=DYNAINFO(22)*比1;

  MFI:=(HIGH-LOW)*1000000/(VOL*比);

  XXX:=EMA((C-LLV(L,11))/(HHV(H,25)-LLV(L,11))*4,8)+1;

  XX:=IF(1=1,POW(XXX,2)-10,DRAWNULL);

  STICKLINE(CURRBARSCOUNT=53 ,100,0,110,0),COLOR333344;

  DRAWTEXT((CONST(IF(((CROSS(YYAVX,1) AND (YYV1 >=YYV2)) AND (DSLX >=DSLX1)),1,0)))=1 AND (CLOSE < 200) AND CURRBARSCOUNT=59,70,"量能股票壹,清楚走强大,中线参加以,仓位在2/3摆弄'),COLORFF00FF;

  DRAWTEXT((CONST(IF(((CROSS(YYAVX,1) AND (YYV1 =DSLX1)),1,0)))=1 AND (CLOSE < 200) AND CURRBARSCOUNT=59,70,'走势趋强大量能缺乏,短线进场,仓位在1/2摆弄'),COLORFF00FF;

  DRAWTEXT((CONST(IF(((CROSS(YYAVX,1) AND (YYV1 > YYV2)) AND (DSLX < DSLX1)),1,0)))=1 AND (CLOSE < 200) AND CURRBARSCOUNT=59,70,'量价良好,并没拥有拥有清楚走强大,短线进场,仓位1/2摆弄。'),COLORFF00FF;

  DRAWTEXT((CONST(IF(((CROSS(YYAVX,1) AND (YYV1 <=YYV2)) AND (DSLX < DSLX1)),1,0)))=1 AND (CLOSE < 200) AND CURRBARSCOUNT=59,70,'样儿子尚却,量能缺乏,不完整顿走强大,短线参加以,仓位1/3摆弄。'),COLORFF00FF;

  DRAWTEXT((CONST(IF(((CROSS(1,YYAVX) AND (YYV1 >=YYV2)) AND (DSLX >=DSLX1)),1,0)))=1 AND (CLOSE < 200) AND CURRBARSCOUNT=59,70,'样儿子变变质,走势尚却,重仓减父亲半,清仓者探望。'),COLORYELLOW;

  DRAWTEXT((CONST(IF(((CROSS(1,YYAVX) AND (YYV1 =DSLX1)),1,0)))=1 AND (CLOSE < 200) AND CURRBARSCOUNT=59,70,'遂父亲盘壹道下跌,清楚收缩量走势,考虑父亲盘风险,减持或清仓。'),COLORYELLOW;

  DRAWTEXT((CONST(IF(((CROSS(1,YYAVX) AND (YYV1 >=YYV2)) AND (DSLX < DSLX1)),1,0)))=1 AND (CLOSE < 200) AND CURRBARSCOUNT=59,70,'该股充分下跌,走势清楚偏绵软弱,退场探望。'),COLORYELLOW;

  DRAWTEXT((CONST(IF(((CROSS(1,YYAVX) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0)))=1 AND (CLOSE < 200) AND CURRBARSCOUNT=59,70,'该股收缩量下跌,走势偏绵软弱,退场探望。'),COLORYELLOW;

  DRAWTEXT((CONST(IF(((((YYAVX >=1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >=YYV2)) AND (DSLX >=DSLX1)),1,0)))=1 AND (CLOSE < 200) AND CURRBARSCOUNT=59,60,'该股样儿子良好,强大势清楚,量能充分,却以持续持拥有。'),COLOR00FFFF;

  DRAWTEXT((CONST(IF(((((YYAVX >=1) AND (REF(YYAVX,1) > 0)) AND (YYV1 =DSLX1)),1,0)))=1 AND (CLOSE < 200) AND CURRBARSCOUNT=59,60,'该股下行趋势不变,强大势依然,但量能末了尾转绵软弱,剩意风险'),COLORYELLOW;

  DRAWTEXT((CONST(IF(((((YYAVX >=1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >=YYV2)) AND (DSLX < DSLX1)),1,0)))=1 AND (CLOSE < 200) AND CURRBARSCOUNT=59,60,'该股依然具拥有下跌潜力,但股性偏绵软弱,却考虑减仓。'),COLORYELLOW;

  DRAWTEXT((CONST(IF(((((YYAVX >=1) AND (REF(YYAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0)))=1 AND (CLOSE < 200) AND CURRBARSCOUNT=59,60,'该股走势趋绵软弱,量能缺乏,减持全片断筹'),COLORYELLOW;

  DRAWTEXT((CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) =YYV2)) AND (DSLX >=DSLX1)),1,0)))=1 AND (CLOSE < 200) AND CURRBARSCOUNT=59,60,'该股样儿子不佳,剩意成提交量的变募化,但当前不快宜参加以。'),COLORYELLOW;

  DRAWTEXT((CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 =DSLX1)),1,0)))=1 AND (CLOSE < 200) AND CURRBARSCOUNT=59,60,'该股趋势不皓,股价偏绵软弱,剩意量能变募化,当前不宜参加以。'),COLORFFFF00;

  DRAWTEXT((CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) =YYV2)) AND (DSLX < DSLX1)),1,0)))=1 AND (CLOSE < 200) AND CURRBARSCOUNT=59,60,'拥有走强大迹象,但量能缺乏,趋势不皓,不快宜操干'),COLORFFFF00;

  DRAWTEXT((CONST(IF(((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0)))=1 AND (CLOSE < 200) AND CURRBARSCOUNT=59,60,'该股走势太绵软弱,没拥有拥有参加以价。'),COLORFFFFFF;

  DRAWTEXT((CONST(IF((CROSS(YYAVX,1) AND (YYV1 >=YYV2)),1,0))) AND (CLOSE >200) AND CURRBARSCOUNT=59,50,’量能股票壹,2/3仓位, 前壹轮下跌,最佳买进点,不然慎重沾顺手。’),COLOR00FF00;

  DRAWTEXT((CONST(IF((CROSS(YYAVX,1) AND (YYV1 200) AND CURRBARSCOUNT=59,50,’趋强大,量能缺乏,若前壹轮下跌,短线进场1/2,量能收压缩制紧缩加以仓。’),COLORFF00FF;

  DRAWTEXT((CONST(IF((CROSS(1,YYAVX) AND (YYV1 >=YYV2)),1,0))) AND (CLOSE >200) AND CURRBARSCOUNT=59,50,’父亲盘样儿子走变质,重仓者却以减去全片断仓位。’),COLORAAAAAA;

  DRAWTEXT((CONST(IF((CROSS(1,YYAVX) AND (YYV1 200) AND CURRBARSCOUNT=59,50,’父亲盘收缩量调理,剩意风险,短线清仓探望。’),COLORFF0000;

  DRAWTEXT((CONST(IF((((YYAVX >=1) AND (REF(YYAVX,1) > 0)) AND (YYV1 >=YYV2)),1,0))) AND (CLOSE >200) AND CURRBARSCOUNT=59,50,’父亲盘走势良好,量能股票壹,却以持续持拥有强大势股。’),COLOR00FFFF;

  DRAWTEXT((CONST(IF((((YYAVX >=1) AND (REF(YYAVX,1) > 0)) AND (YYV1 200) AND CURRBARSCOUNT=59,50,’父亲盘样儿子良好,但量能稍露缺乏,天天预备减仓’),COLOR00FF00;

  DRAWTEXT((CONST(IF((((YYAVX < 1) AND (REF(YYAVX,1) =YYV2)),1,0))) AND (CLOSE >200) AND CURRBARSCOUNT=59,50,’父亲盘趋势不皓,剩意成提交质变募化,当前不快宜进场。’),COLORFFFFFF;

  DRAWTEXT((CONST(IF((((YYAVX < 1) AND (REF(YYAVX,1) < 0)) AND (YYV1 200) AND CURRBARSCOUNT=59,50,’父亲盘趋势向下,量能萎收缩,不快宜进场。’),COLORFFFFFF;

  DRAWTEXT(CONST(MFI>=REF(MFI,1)AND VOL*比>=REF(VOL,1)) AND CURRBARSCOUNT=59,40,’[绿灯]实计买进卖量添加以。MFI推向指数添加以。’),COLORFFFFFF;

  DRAWTEXT(CONST(MFI<REF(MFI,1)AND VOL*比<REF(VOL,1)) AND CURRBARSCOUNT=59,40,'[萎退]实计买进卖量增添以。MFI推向指数增添以。'),COLORGREEN;

  DRAWTEXT(CONST(MFI>=REF(MFI,1)AND VOL*比<REF(VOL,1)) AND CURRBARSCOUNT=59,40,'[伪装]实计买进卖量增添以。MFI推向指数添加以。'),COLORGREEN;

  DRAWTEXT(CONST(MFI=REF(VOL,1)) AND CURRBARSCOUNT=59,40,’[冬令眠]实计买进卖量添加以。MFI推向指数增添以。’),COLORYELLOW;

  DRAWTEXT(CONST((卖盘+买进盘)/REF(VOL,1)>2) AND CURRBARSCOUNT=59,30,’★预比昨量收压缩制紧缩壹倍以上;’),COLORGREEN;

  DRAWTEXT(CONST(REF(VOL,1)/(卖盘+买进盘)>1.5) AND CURRBARSCOUNT=59,30,’★预比昨收缩量壹半以上;’),COLORYELLOW;

  DRAWTEXT(CONST((卖盘-买进盘)/买进盘>0.4) AND CURRBARSCOUNT=59,20,’☆卖出产量父亲于买进入量40%以上;’),COLORGREEN;

  DRAWTEXT(CONST((买进盘-卖盘)/卖盘>0.4) AND CURRBARSCOUNT=59,20,’☆买进入量父亲于卖出产量40%以上;’),COLORYELLOW;

  DRAWTEXT(CONST(IF(预量=LLV(预量,10),1,0)) AND CURRBARSCOUNT=59,10,’收缩量’),COLOR00FF00;

  DRAWTEXT(CONST(IF(预量=LLV(预量,10) AND J9<70,1,0)) AND CURRBARSCOUNT=59,10,'收缩量,壹旦充分上升却买进入'),COLOR00FF00;

  DRAWTEXT(CONST(IF(C>LC AND MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1) AND C>MA(C,5) AND REF(MA(C,5),1)>=REF(MA(C,5),2) AND YYV1<=YYV2 AND (预量<REF (预量,1) AND 预量卖盘1,1,0)) AND CURRBARSCOUNT=28,20,’量绵软弱壹父亲批买进 皓充分加以仓’),COLORFF00FF;

  DRAWTEXT(CONST(IF(C<LC AND C<MA(C,5) AND 买进盘1REF(预量,1) AND 预量>YYV1,1,0)) AND CURRBARSCOUNT=28,3,’充分跌’),COLOR00FF00;

  DRAWTEXT(CONST(IF(C<LC*0.96 AND C卖盘1*1.15 AND 预量>REF (预量,1) AND 预量>YYV1,1,0)) AND CURRBARSCOUNT=28,10,’拥有抄底儿子资产进入’),COLOR00CCCC;

  DRAWTEXT(CONST(IF(C<LC AND MA(C,5)<REF(MA(C,5),1) AND MA(C,10)<=REF(MA(C,10),1) AND 买进盘1<卖盘1 AND C<MA(C,5) AND CLLV(预量,10),1,0)) AND CURRBARSCOUNT=28,20,’走绵软弱退场’),COLORFFFF00;

  DRAWTEXT(CONST(IF((C>MA(C,5) AND C<MA(C,10)) OR (C=MA(C,10) OR MA(C,10)>=REF(MA(C,10),1))),1,0)) AND C<LC AND CURRBARSCOUNT=59,90,'短线盘整顿'),COLORFF77CC;

  DRAWTEXT((CONST(IF(CLOSE>=MA(CLOSE,13),1,0))) AND CURRBARSCOUNT=59,80,’短线上升持股’),COLORGREEN;

  DRAWTEXT((CONST(IF(CLOSE<MA(CLOSE,13) AND C<MA(CLOSE,5),1,0))) AND CURRBARSCOUNT=59,80,'短线下投降持币'),COLORGREEN;

  DRAWTEXT((CONST(IF(CROSS(MA(CLOSE,13),CLOSE),1,0))) AND CURRBARSCOUNT=49,90,’短线下投降卖出产’),COLORGREEN;

  DRAWTEXT((CONST(IF(C>=MA75,1,0))) AND CURRBARSCOUNT=49,80,’长线上升持股’),COLORGREEN;

  DRAWTEXT((CONST(IF(C<MA75,1,0))) AND CURRBARSCOUNT=49,80,'长线下投降持币'),COLORGREEN;

  [ 本帖最末由 断气疯壹次 于 2016-11-27 10:25 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  请教养员将利市盘小于5%的干个预缓急选股,谢谢教养员..更多概微请加以下投降上涨停微信:gupiao139

  分时强大势目的援用能经度过度时公式畅通不外面,请教养员指点错在哪里

  鉴于畅通臻信并无MK此雕刻个目的。–你此雕刻么试试,坚硬是把援用目的的名称改为“MK”,应当没拥有拥有效实。–@感谢邪气的我 教养员,我试壹试–@蒲月教养员真伟父亲壹下就搞定了,经事先此雕刻分时主图不露示,想是目的拥有效实,谢谢蒲月教养员

  小林a: 2016-11-27 10:27

  援用公式(先装)

  皓Y:REF(EMA(H,5)+EMA((H-L),5),1);

  皓D:REF(EMA(H,5),1);

  皓Z:REF((C*3+H*2+L*2+O)/8,1);

  皓K:REF(EMA(L,5),1);

  分时公式如次:

  {均价:SUM(V*C,0)/SUM(V,0),COLOR00F7F7,DOTLINE;}

  Y:=”MK.皓Y#DAY”;

  D:=”MK.皓D#DAY”;

  Z:=”MK.皓Z#DAY”;

  K:=”MK.皓K#DAY”;

  {KJ1:REFDATE(Y,DATE),COLOR00AEAE;}

  KJ2:REFDATE(D,DATE),COLORRED;

  KJ4:REFDATE(Z,DATE),COLOR000000;

  KJ5:REFDATE(K,DATE),COLORBD0000;

  KJ6:REFDATE(Y,DATE),COLOR00FF00;

  {DRAWNUMBER(ISLASTBAR,KJ1,KJ1),COLOR00AEAE;}

  DRAWNUMBER(ISLASTBAR,KJ2,KJ2);

  DRAWNUMBER(ISLASTBAR,KJ4,KJ4);

  DRAWNUMBER(ISLASTBAR,KJ5,KJ5),COLOR9B9B00;

  均:SUM(CLOSE*VOL,FROMOPEN)/SUM(VOL,FROMOPEN),COLOR000080,DOTLINE;

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  分时强大势目的援用能经度过度时公式畅通不外面,请教养员指点错在哪里..更多概微请加以下投降上涨停微信:gupiao139

  又追就教养员们把此雕刻(画线)公式改壹下(已松恢复:初出茅庐10、邪气的我)

  @皓快留影

  T:=BARSLAST(DAY!=REF(DAY,1) OR BARSCOUNT(C)=0);

  STICKLINE(T=0,HHV(C,480),LLV(C,480),0,-1),COLORYELLOW;–谢谢教养员,不过没拥有到臻要寻求,-1此雕刻参数没拥有太名著用,线依然很粗–源码外面面的粗细露示参数曾经是最细的了,也坚硬是等于0,没拥有法却改,不得不加以上此雕刻句子“DRAWKLINE(H,O,L,C);”,放在你的源码最前面也坚硬是下面的源码这么:

  T:=BARSLAST(DAY!=REF(DAY,1) OR BARSCOUNT(C)=0);

  STICKLINE(T=0,HHV(C,480),LLV(C,480),0,0),COLORYELLOW;

  DRAWKLINE(H,O,L,C);

  此雕刻么就满意你要的要寻求,就能露示K线的左右影线了。–什分感谢教养员

  皓快留影: 2016-11-27 10:30

  又追就教养员们把此雕刻公式改壹下,不在日K线里露示此线,在60,30,15,5分钟周期里露示,

  线越细越好。太粗了就挡住K线的左右影线了

  T:=BARSLAST(DAY!=REF(DAY,1) OR BARSCOUNT(C)=0);

  STICKLINE(T=0,HHV(C,480),LLV(C,480),0,0),COLORYELLOW;

  [ 本帖最末由 任方 于 2016-11-30 14:26 编纂 ]

  股票专家荐股微少而稀.成比值臻95%避免费个股咨询点此雕刻边

  想了放顺手头持拥有个股接上的走势个股论坛-股票吧点击此雕刻边

  又追就教养员们把此雕刻(画线)公式改壹下(已松恢复:初出茅庐10、邪气的我)..更多概微请加以下投降上涨停微信:gupiao139

Related posts

发表评论

电子邮件地址不会被公开。 必填项已用*标注